Vulnerabilities > Adobe

DATE CVE VULNERABILITY TITLE RISK
2024-02-15 CVE-2024-20741 Out-of-bounds Write vulnerability in Adobe Substance 3D Painter
Substance3D - Painter versions 9.1.1 and earlier are affected by a Write-what-where Condition vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-787
7.8
2024-02-15 CVE-2024-20742 Out-of-bounds Read vulnerability in Adobe Substance 3D Painter
Substance3D - Painter versions 9.1.1 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure.
local
low complexity
adobe CWE-125
7.8
2024-02-15 CVE-2024-20743 Out-of-bounds Write vulnerability in Adobe Substance 3D Painter
Substance3D - Painter versions 9.1.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-787
7.8
2024-02-15 CVE-2024-20744 Out-of-bounds Write vulnerability in Adobe Substance 3D Painter
Substance3D - Painter versions 9.1.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-787
7.8
2024-01-18 CVE-2023-51463 Cross-site Scripting vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.
network
low complexity
adobe CWE-79
5.4
2024-01-18 CVE-2023-51464 Cross-site Scripting vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields.
network
low complexity
adobe CWE-79
5.4
2024-01-15 CVE-2024-20709 Acrobat Reader T5 (MSFT Edge) versions 120.0.2210.91 and earlier are affected by an Improper Input Validation vulnerability.
local
low complexity
microsoft adobe
5.5
2024-01-15 CVE-2024-20721 Acrobat Reader T5 (MSFT Edge) versions 120.0.2210.91 and earlier are affected by an Improper Input Validation vulnerability.
local
low complexity
microsoft adobe
5.5
2024-01-10 CVE-2024-20710 Out-of-bounds Read vulnerability in Adobe Substance 3D Stager 2.0.1
Adobe Substance 3D Stager versions 2.1.3 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
5.5
2024-01-10 CVE-2024-20711 Out-of-bounds Read vulnerability in Adobe Substance 3D Stager 2.0.1
Adobe Substance 3D Stager versions 2.1.3 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
5.5