Vulnerabilities > Adobe

DATE CVE VULNERABILITY TITLE RISK
2003-06-16 CVE-2003-0284 Remote Security vulnerability in Adobe Acrobat 5.0
Adobe Acrobat 5 does not properly validate JavaScript in PDF files, which allows remote attackers to write arbitrary files into the Plug-ins folder that spread to other PDF documents, as demonstrated by the W32.Yourde virus.
network
low complexity
adobe
7.5
2003-04-02 CVE-2002-0030 Unspecified vulnerability in Adobe Acrobat and Acrobat Reader
The digital signature mechanism for the Adobe Acrobat PDF viewer only verifies the PE header of executable code for a plug-in, which can allow attackers to execute arbitrary code in certified mode by making the plug-in appear to be signed by Adobe.
local
low complexity
adobe
4.6
2002-12-31 CVE-2002-1764 Unspecified vulnerability in Adobe Acrobat Reader 4.0.5
acroread in Adobe Acrobat Reader 4.05 on Linux allows local users to overwrite arbitrary files via a symlink attack on temporary files.
local
low complexity
adobe
2.1
2002-10-04 CVE-2002-1020 Remote Security vulnerability in Adobe Content Server 3.0
The library feature for Adobe Content Server 3.0 allows a remote attacker to check out an eBook even when the maximum number of loans is exceeded by accessing the "Add to bookbag" feature when the server reports that no more copies are available.
network
low complexity
adobe
5.0
2002-10-04 CVE-2002-1019 Remote Security vulnerability in Adobe Content Server 3.0
The library feature for Adobe Content Server 3.0 allows a remote attacker to check out an eBook for an arbitrary length of time via a modified loanMin parameter to download.asp.
network
low complexity
adobe
5.0
2002-10-04 CVE-2002-1018 Denial-Of-Service vulnerability in Adobe Content Server 3.0
The library feature for Adobe Content Server 3.0 does not verify if a customer has already checked out an eBook, which allows remote attackers to cause a denial of service (resource exhaustion) by checking out the same book multiple times.
network
low complexity
adobe
5.0
2002-10-04 CVE-2002-1017 Unspecified vulnerability in Adobe Digital Editions
Adobe eBook Reader 2.1 and 2.2 allows a user to copy eBooks to other systems by using the backup feature, capturing the encryption Challenge, and using the appropriate hash function to generate the activation code.
local
low complexity
adobe
2.1
2002-10-04 CVE-2002-1016 Privilege Escalation vulnerability in Adobe Digital Editions 2.2
Adobe eBook Reader allows a user to bypass restrictions for copy, print, lend, and give operations by backing up key data files, performing the operations, and restoring the original data files.
local
low complexity
adobe
4.6
2002-02-09 CVE-2002-1601 Unspecified vulnerability in Adobe Photodeluxe 3.0/3.1/4.0
The Connectables feature in Adobe PhotoDeluxe 3.1 prepends the Adobe directory to the CLASSPATH environment variable, which allows applets to run with higher privileges and remote attackers to gain privileges via an HTML e-mail message or a web page.
network
high complexity
adobe
5.1
2001-08-31 CVE-2001-1069 Unspecified vulnerability in Adobe Acrobat Reader 4.0.5
libCoolType library as used in Adobe Acrobat (acroread) on Linux creates the AdobeFnt.lst file with world-writable permissions, which allows local users to modify the file and possibly modify acroread's behavior.
local
low complexity
adobe
7.2