Vulnerabilities > Adobe

DATE CVE VULNERABILITY TITLE RISK
2024-01-10 CVE-2024-20712 Out-of-bounds Read vulnerability in Adobe Substance 3D Stager 2.0.1
Adobe Substance 3D Stager versions 2.1.3 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
5.5
2024-01-10 CVE-2024-20713 Out-of-bounds Read vulnerability in Adobe Substance 3D Stager 2.0.1
Adobe Substance 3D Stager versions 2.1.3 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
5.5
2024-01-10 CVE-2024-20714 Out-of-bounds Read vulnerability in Adobe Substance 3D Stager 2.0.1
Adobe Substance 3D Stager versions 2.1.3 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
5.5
2024-01-10 CVE-2024-20715 Out-of-bounds Read vulnerability in Adobe Substance 3D Stager 2.0.1
Adobe Substance 3D Stager versions 2.1.3 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
5.5
2023-12-20 CVE-2023-51457 Cross-site Scripting vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields.
network
low complexity
adobe CWE-79
5.4
2023-12-20 CVE-2023-51458 Cross-site Scripting vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields.
network
low complexity
adobe CWE-79
5.4
2023-12-20 CVE-2023-51459 Cross-site Scripting vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.
network
low complexity
adobe CWE-79
5.4
2023-12-20 CVE-2023-51460 Cross-site Scripting vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields.
network
low complexity
adobe CWE-79
5.4
2023-12-20 CVE-2023-51461 Cross-site Scripting vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields.
network
low complexity
adobe CWE-79
5.4
2023-12-20 CVE-2023-51462 Cross-site Scripting vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability.
network
low complexity
adobe CWE-79
5.4