Vulnerabilities > Websense

DATE CVE VULNERABILITY TITLE RISK
2017-11-06 CVE-2017-11177 Improper Input Validation vulnerability in Websense Triton AP Email 8.2
TRITON AP-EMAIL 8.2 before 8.2 IB does not properly restrict file access in an unspecified directory.
network
low complexity
websense CWE-20
5.0
2015-08-12 CVE-2015-5718 Buffer Errors vulnerability in Websense Content Gateway 8.0.0
Stack-based buffer overflow in the handle_debug_network function in the manager in Websense Content Gateway before 8.0.0 HF02 allows remote administrators to cause a denial of service (crash) via a crafted diagnostic command line request to submit_net_debug.cgi.
network
low complexity
websense CWE-119
4.0
2015-03-27 CVE-2015-2773 Arbitrary File Read vulnerability in Websense TRITON V-Series
SVM in Websense TRITON V-Series appliances before 8.0.0 allows attackers to read arbitrary files via unspecified vectors.
network
low complexity
websense
5.0
2015-03-27 CVE-2015-2772 Arbitrary File Upload vulnerability in Websense TRITON V-Series
SVM in Websense TRITON V-Series appliances before 8.0.0 allows attackers to upload arbitrary files via unspecified vectors.
network
low complexity
websense
7.5
2015-03-27 CVE-2015-2771 Information Exposure vulnerability in Websense Triton AP Email and V-Series Appliances
The Mail Server in Websense TRITON AP-EMAIL and V-Series appliances before 8.0.0 uses plaintext credentials, which allows remote attackers to obtain sensitive information via unspecified vectors.
network
low complexity
websense CWE-200
5.0
2015-03-27 CVE-2015-2770 Cross-Site Request Forgery (CSRF) vulnerability in Websense V-Series Appliances
Cross-site request forgery (CSRF) vulnerability in the command line page in Websense TRITON V-Series appliances before 8.0.0 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.
network
websense CWE-352
6.8
2015-03-27 CVE-2015-2769 Cross-Site Request Forgery (CSRF) vulnerability in Websense Triton AP Email
Multiple cross-site request forgery (CSRF) vulnerabilities in the Personal Email Manager (PEM) in Websense TRITON AP-EMAIL before 8.0.0 allow remote attackers to hijack the authentication of unspecified victims via unknown vectors.
network
websense CWE-352
6.8
2015-03-27 CVE-2015-2768 Cross-Site Scripting vulnerability in Websense Triton AP Email and V-Series Appliances
Cross-site scripting (XSS) vulnerability in Websense TRITON AP-EMAIL before 8.0.0 and V-Series 7.7 appliances allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
network
websense CWE-79
4.3
2015-03-27 CVE-2015-2767 Security vulnerability in Websense TRITON AP-EMAIL
Unspecified vulnerability in Websense TRITON AP-EMAIL before 8.0.0 has unknown impact and attack vectors, related to "Autocomplete Enabled."
network
low complexity
websense
critical
10.0
2015-03-27 CVE-2015-2766 Credentials Management vulnerability in Websense Triton AP Email
The Personal Email Manager (PEM) in Websense TRITON AP-EMAIL before 8.0.0 allows attackers to have unspecified impact via a brute force attack.
network
low complexity
websense CWE-255
5.0