Vulnerabilities > Fujielectric

DATE CVE VULNERABILITY TITLE RISK
2022-04-12 CVE-2022-21168 Access of Uninitialized Pointer vulnerability in Fujielectric Alpha5 Smart Loader Firmware 3.7/4.2
The affected product is vulnerable due to an invalid pointer initialization, which may lead to information disclosure.
4.3
2022-04-12 CVE-2022-21202 Out-of-bounds Read vulnerability in Fujielectric Alpha5 Smart Loader Firmware 3.7/4.2
The affected product is vulnerable to an out-of-bounds read, which may result in disclosure of sensitive information.
4.3
2022-04-12 CVE-2022-21214 Heap-based Buffer Overflow vulnerability in Fujielectric Alpha5 Smart Loader Firmware 3.7/4.2
The affected product is vulnerable to a heap-based buffer overflow, which may lead to code execution.
6.8
2022-04-12 CVE-2022-21228 Out-of-bounds Write vulnerability in Fujielectric Alpha5 Smart Loader Firmware 3.7/4.2
The affected product is vulnerable to a stack-based buffer overflow, which may allow an attacker to execute arbitrary code.
6.8
2022-04-12 CVE-2022-24383 Out-of-bounds Read vulnerability in Fujielectric Alpha5 Smart Loader Firmware 3.7/4.2
The affected product is vulnerable to an out-of-bounds read, which may result in code execution
6.8
2021-12-20 CVE-2021-38401 Untrusted Pointer Dereference vulnerability in Fujielectric V-Server and V-Simulator
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to an untrusted pointer dereference, which may allow an attacker to execute arbitrary code and cause the application to crash.
6.8
2021-12-20 CVE-2021-38409 Access of Uninitialized Pointer vulnerability in Fujielectric V-Server and V-Simulator
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to an access of uninitialized pointer, which may allow an attacker read from or write to unexpected memory locations, leading to a denial-of-service.
6.8
2021-12-20 CVE-2021-38413 Stack-based Buffer Overflow vulnerability in Fujielectric V-Server and V-Simulator
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to a stack-based buffer overflow, which may allow an attacker to achieve code execution.
6.8
2021-12-20 CVE-2021-38415 Heap-based Buffer Overflow vulnerability in Fujielectric V-Server and V-Simulator
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable a heap-based buffer overflow when parsing a specially crafted project file, which may allow an attacker to execute arbitrary code.
6.8
2021-12-20 CVE-2021-38419 Out-of-bounds Write vulnerability in Fujielectric V-Server and V-Simulator
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to an out-of-bounds write, which can result in data corruption, a system crash, or code execution.
6.8