Vulnerabilities > Frappe

DATE CVE VULNERABILITY TITLE RISK
2022-06-22 CVE-2022-23055 Missing Authorization vulnerability in Frappe Erpnext
In ERPNext, versions v11.0.0-beta through v13.0.2 are vulnerable to Missing Authorization, in the chat rooms functionality.
network
low complexity
frappe CWE-862
5.5
2022-06-22 CVE-2022-23056 Cross-site Scripting vulnerability in Frappe Erpnext
In ERPNext, versions v13.0.0-beta.13 through v13.30.0 are vulnerable to Stored XSS at the Patient History page which allows a low privilege user to conduct an account takeover attack.
network
frappe CWE-79
3.5
2022-06-22 CVE-2022-23057 Cross-site Scripting vulnerability in Frappe Erpnext
In ERPNext, versions v12.0.9--v13.0.3 are vulnerable to Stored Cross-Site-Scripting (XSS), due to user input not being validated properly.
network
frappe CWE-79
3.5
2022-06-22 CVE-2022-23058 Cross-site Scripting vulnerability in Frappe Erpnext
ERPNext in versions v12.0.9-v13.0.3 are affected by a stored XSS vulnerability that allows low privileged users to store malicious scripts in the ‘username’ field in ‘my settings’ which can lead to full account takeover.
network
frappe CWE-79
3.5
2020-12-11 CVE-2020-35175 Improper Input Validation vulnerability in Frappe
Frappe Framework 12 and 13 does not properly validate the HTTP method for the frappe.client API.
network
low complexity
frappe CWE-20
5.0
2020-12-11 CVE-2020-27508 Unspecified vulnerability in Frappe
In two-factor authentication, the system also sending 2fa secret key in response, which enables an intruder to breach the 2fa security.
network
low complexity
frappe
5.0
2020-08-10 CVE-2020-6145 SQL Injection vulnerability in Frappe Erpnext 11.1.38
An SQL injection vulnerability exists in the frappe.desk.reportview.get functionality of ERPNext 11.1.38.
network
low complexity
frappe CWE-89
6.5
2020-03-19 CVE-2019-20521 Cross-site Scripting vulnerability in Frappe Erpnext 11.1.47
ERPNext 11.1.47 allows reflected XSS via the PATH_INFO to the api/ URI.
network
frappe CWE-79
4.3
2020-03-19 CVE-2019-20520 Cross-site Scripting vulnerability in Frappe Erpnext 11.1.47
ERPNext 11.1.47 allows reflected XSS via the PATH_INFO to the api/method/ URI.
network
frappe CWE-79
4.3
2020-03-19 CVE-2019-20519 Cross-site Scripting vulnerability in Frappe Erpnext 11.1.47
ERPNext 11.1.47 allows reflected XSS via the PATH_INFO to the user/ URI, as demonstrated by a crafted e-mail address.
network
frappe CWE-79
4.3