Vulnerabilities > Samsung > Galaxy S6 Edge

DATE CVE VULNERABILITY TITLE RISK
2020-04-10 CVE-2015-8546 Out-Of-Bounds Write vulnerability in Google Android
An issue was discovered on Samsung mobile devices with software through 2015-11-12, affecting the Galaxy S6/S6 Edge, Galaxy S6 Edge+, and Galaxy Note5 with the Shannon333 chipset.
network
low complexity
google samsung CWE-787
critical
10.0
2020-04-07 CVE-2016-11038 Improper Restriction of Operations Within the Bounds of A Memory Buffer vulnerability in Google Android
An issue was discovered on Samsung mobile devices with software through 2016-04-05 (incorporating the Samsung Professional Audio SDK).
network
low complexity
google samsung CWE-119
7.5
2020-02-12 CVE-2015-7890 Classic Buffer Overflow vulnerability in Samsung Galaxy S6 Edge Firmware
Multiple buffer overflows in the esa_write function in /dev/seirenin the Exynos Seiren Audio driver, as used in Samsung S6 Edge, allow local users to cause a denial of service (memory corruption) via a large (1) buffer or (2) size parameter.
local
low complexity
samsung CWE-120
4.9
2017-12-28 CVE-2015-7889 Permission Issues vulnerability in Google Android
The SecEmailComposer/EmailComposer application in the Samsung S6 Edge before the October 2015 MR uses weak permissions for the com.samsung.android.email.intent.action.QUICK_REPLY_BACKGROUND service action, which might allow remote attackers with knowledge of the local email address to obtain sensitive information via a crafted application that sends a crafted intent.
4.3
2017-08-09 CVE-2015-7894 Buffer Errors vulnerability in Samsung Galaxy S6 Edge Firmware Lrx22G.G925Vvru1Aoe2
The DCMProvider service in Samsung LibQjpeg on a Samsung SM-G925V device running build number LRX22G.G925VVRU1AOE2 allows remote attackers to cause a denial of service (segmentation fault and process crash) and execute arbitrary code via a crafted JPG.
network
samsung CWE-119
6.8
2017-06-07 CVE-2015-7888 Path Traversal vulnerability in Samsung Galaxy S6 Edge Firmware G925Vvru1Aoe2
Directory traversal vulnerability in the WifiHs20UtilityService on the Samsung S6 Edge LRX22G.G925VVRU1AOE2 allows remote attackers to overwrite or create arbitrary files as the system-level user via a ..
network
low complexity
samsung CWE-22
7.8