Vulnerabilities > CVE-2015-8546 - Out-Of-Bounds Write vulnerability in Google Android

047910
CVSS 10.0 - CRITICAL
Attack vector
NETWORK
Attack complexity
LOW
Privileges required
NONE
Confidentiality impact
COMPLETE
Integrity impact
COMPLETE
Availability impact
COMPLETE
network
low complexity
google
samsung
CWE-787
critical

Summary

An issue was discovered on Samsung mobile devices with software through 2015-11-12, affecting the Galaxy S6/S6 Edge, Galaxy S6 Edge+, and Galaxy Note5 with the Shannon333 chipset. There is a stack-based buffer overflow in the baseband process that is exploitable for remote code execution via a fake base station. The Samsung ID is SVE-2015-5123 (December 2015).

Vulnerable Configurations

Part Description Count
OS
Google
1
Hardware
Samsung
4

Common Weakness Enumeration (CWE)