Vulnerabilities > Low

DATE CVE VULNERABILITY TITLE RISK
2024-07-02 CVE-2024-31071 Type Confusion vulnerability in Openharmony
in OpenHarmony v4.0.0 and prior versions allow a local attacker cause apps crash through type confusion.
local
low complexity
openharmony CWE-843
3.3
2024-07-02 CVE-2024-36278 Type Confusion vulnerability in Openharmony
in OpenHarmony v4.0.0 and prior versions allow a local attacker cause apps crash through type confusion.
local
low complexity
openharmony CWE-843
3.3
2024-06-25 CVE-2024-6295 udn News Android APP stores the unencrypted user session in the local database when user log into the application.
low complexity
3.9
2024-06-25 CVE-2024-6294 udn News Android APP stores the user session in logcat file when user log into the APP.
low complexity
CWE-200
3.9
2024-06-14 CVE-2024-5464 Unspecified vulnerability in Huawei Emui and Harmonyos
Vulnerability of insufficient permission verification in the NearLink module Impact: Successful exploitation of this vulnerability may affect service confidentiality.
local
low complexity
huawei
3.3
2024-06-13 CVE-2024-3073 Unspecified vulnerability in Wp-Ecommerce Easy WP Smtp
The Easy WP SMTP by SendLayer – WordPress SMTP and Email Log Plugin plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 2.3.0.
network
low complexity
wp-ecommerce
2.7
2024-06-13 CVE-2024-26127 Improper Input Validation vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.20 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass.
network
low complexity
adobe CWE-20
3.5
2024-06-13 CVE-2024-36226 Improper Input Validation vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.20 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass.
network
low complexity
adobe CWE-20
3.5
2024-06-13 CVE-2024-26126 Improper Input Validation vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.20 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass.
network
low complexity
adobe CWE-20
3.5
2024-06-10 CVE-2024-27799 Unspecified vulnerability in Apple Macos
This issue was addressed with additional entitlement checks.
local
low complexity
apple
3.3