Vulnerabilities > Low

DATE CVE VULNERABILITY TITLE RISK
2022-05-20 CVE-2022-29193 Improper Input Validation vulnerability in Google Tensorflow 2.7.0/2.8.0/2.9.0
TensorFlow is an open source platform for machine learning.
local
low complexity
google CWE-20
2.1
2022-05-20 CVE-2022-29195 Improper Input Validation vulnerability in Google Tensorflow 2.7.0/2.8.0/2.9.0
TensorFlow is an open source platform for machine learning.
local
low complexity
google CWE-20
2.1
2022-05-20 CVE-2022-29196 Improper Input Validation vulnerability in Google Tensorflow 2.7.0/2.8.0/2.9.0
TensorFlow is an open source platform for machine learning.
local
low complexity
google CWE-20
2.1
2022-05-20 CVE-2022-29197 Improper Input Validation vulnerability in Google Tensorflow 2.7.0/2.8.0/2.9.0
TensorFlow is an open source platform for machine learning.
local
low complexity
google CWE-20
2.1
2022-05-20 CVE-2022-29428 Cross-Site Scripting (XSS) vulnerability in Muneeb's WP Slider Plugin <= 1.4.5 at WordPress.
network
CWE-79
3.5
2022-05-20 CVE-2022-29432 Multiple Authenticated (administrator or higher user role) Persistent Cross-Site Scripting (XSS) vulnerabilities in TMS-Plugins wpDataTables plugin <= 2.1.27 on WordPress via &data-link-text, &data-link-url, &data, &data-shortcode, &data-star-num vulnerable parameters.
network
CWE-79
3.5
2022-05-20 CVE-2021-36833 Authenticated (admin or higher user role) Stored Cross-Site Scripting (XSS) vulnerability in ibericode's MC4WP plugin <= 4.8.6 at WordPress.
network
CWE-79
3.5
2022-05-20 CVE-2022-29424 Authenticated (admin or higher user role) Reflected Cross-Site Scripting (XSS) vulnerability in Biplob Adhikari's Image Hover Effects Ultimate plugin <= 9.7.1 at WordPress.
network
CWE-79
3.5
2022-05-20 CVE-2022-28985 Cross-site Scripting vulnerability in Orangehrm 4.10.1
A stored cross-site scripting (XSS) vulnerability in the addNewPost component of OrangeHRM v4.10.1 allows attackers to execute arbitrary web scripts or HTML via a crafted POST request.
network
orangehrm CWE-79
3.5
2022-05-19 CVE-2022-29449 Cross-site Scripting vulnerability in Wpopal Opal Hotel Room Booking
Authenticated (contributor or higher user role) Stored Cross-Site Scripting (XSS) vulnerability in Opal Hotel Room Booking plugin <= 1.2.7 at WordPress.
network
wpopal CWE-79
3.5