Vulnerabilities > Flexense > Syncbreeze > 10.6.24

DATE CVE VULNERABILITY TITLE RISK
2018-03-12 CVE-2018-8065 Improper Input Validation vulnerability in Flexense Syncbreeze 10.6.24
An issue was discovered in the web server in Flexense SyncBreeze Enterprise 10.6.24.
network
low complexity
flexense CWE-20
5.0