Vulnerabilities > Easydigitaldownloads

DATE CVE VULNERABILITY TITLE RISK
2019-10-23 CVE-2015-9524 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and Recount Earnings
The Easy Digital Downloads (EDD) Recount Earnings extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9523 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and Recommended products
The Easy Digital Downloads (EDD) Recommended Products extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9522 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and QR Code
The Easy Digital Downloads (EDD) QR Code extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9521 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and Pushover Notifications
The Easy Digital Downloads (EDD) Pushover Notifications extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9520 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and PER Product Emails
The Easy Digital Downloads (EDD) Per Product Emails extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9519 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and PDF Stamper
The Easy Digital Downloads (EDD) PDF Stamper extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9518 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and PDF Invoices
The Easy Digital Downloads (EDD) PDF Invoices extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9517 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and Manual Purchases
The Easy Digital Downloads (EDD) Manual Purchases extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9516 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and Invoices
The Easy Digital Downloads (EDD) Invoices extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3
2019-10-23 CVE-2015-9515 Cross-Site Scripting vulnerability in Easydigitaldownloads Easy Digital Downloads and Htaccess Editor
The Easy Digital Downloads (EDD) htaccess Editor extension for WordPress, as used with EDD 1.8.x before 1.8.7, 1.9.x before 1.9.10, 2.0.x before 2.0.5, 2.1.x before 2.1.11, 2.2.x before 2.2.9, and 2.3.x before 2.3.7, has XSS because add_query_arg is misused.
4.3