Vulnerabilities > Cgal

DATE CVE VULNERABILITY TITLE RISK
2022-04-18 CVE-2020-28602 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28603 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28604 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28605 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28606 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28607 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28608 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28609 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28610 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8
2022-04-18 CVE-2020-28611 Improper Validation of Array Index vulnerability in Cgal Computational Geometry Algorithms Library 5.1.1
Multiple code execution vulnerabilities exists in the Nef polygon-parsing functionality of CGAL libcgal CGAL-5.1.1.
network
cgal CWE-129
6.8