Vulnerabilities > Bitweaver

DATE CVE VULNERABILITY TITLE RISK
2021-03-24 CVE-2021-29025 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/my_images.php URI.
network
bitweaver CWE-79
3.5
2021-03-24 CVE-2021-29026 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/admin/permissions.php URI.
network
bitweaver CWE-79
3.5
2021-03-24 CVE-2021-29027 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/index.php URI.
network
bitweaver CWE-79
3.5
2021-03-24 CVE-2021-29028 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/admin/user_activity.php URI.
network
bitweaver CWE-79
3.5
2021-03-24 CVE-2021-29029 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/edit_personal_page.php URI.
network
bitweaver CWE-79
3.5
2021-03-24 CVE-2021-29030 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/admin/index.php URI.
network
bitweaver CWE-79
3.5
2021-03-24 CVE-2021-29031 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/admin/users_import.php URI.
network
bitweaver CWE-79
3.5
2021-03-24 CVE-2021-29032 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/preferences.php URI.
network
bitweaver CWE-79
3.5
2021-03-24 CVE-2021-29033 Cross-site Scripting vulnerability in Bitweaver 3.1.0
A cross-site scripting (XSS) vulnerability in Bitweaver version 3.1.0 allows remote attackers to inject JavaScript via the /users/admin/edit_group.php URI.
network
bitweaver CWE-79
3.5
2019-11-13 CVE-2012-5193 Cross-site Scripting vulnerability in Bitweaver 2.8.1
Multiple cross-site scripting (XSS) vulnerabilities in Bitweaver 2.8.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the path info to (1) stats/index.php or (2) newsletters/edition.php or the (3) username parameter to users/remind_password.php, (4) days parameter to stats/index.php, (5) login parameter to users/register.php, or (6) highlight parameter.
network
bitweaver CWE-79
4.3