Vulnerabilities > Bigtreecms

DATE CVE VULNERABILITY TITLE RISK
2018-12-23 CVE-2018-20405 Authorization Bypass Through User-Controlled KEY vulnerability in Bigtreecms Bigtree 4.3
** DISPUTED ** BigTree 4.3 allows full path disclosure via authenticated admin/news/ input that triggers a syntax error.
network
low complexity
bigtreecms CWE-639
4.0
2018-10-19 CVE-2018-18380 Session Fixation vulnerability in Bigtreecms Bigtree CMS
A Session Fixation issue was discovered in Bigtree before 4.2.24.
5.8
2018-10-16 CVE-2018-18308 Cross-Site Scripting vulnerability in Bigtreecms Bigtree CMS 4.2.23
In the 4.2.23 version of BigTree, a Stored XSS vulnerability has been discovered in /admin/ajax/file-browser/upload/ (aka the image upload area).
network
bigtreecms CWE-79
4.3
2018-09-23 CVE-2018-17341 Improper Authentication vulnerability in Bigtreecms Bigtree CMS 4.2.23
BigTree 4.2.23 on Windows, when Advanced or Simple Rewrite routing is enabled, allows remote attackers to bypass authentication via a ..\ substring, as demonstrated by a launch.php?bigtree_htaccess_url=admin/images/..\ URI.
6.8
2018-09-14 CVE-2018-17030 Code Injection vulnerability in Bigtreecms Bigtree CMS 4.2.23
BigTree CMS 4.2.23 allows remote authenticated users, if possessing privileges to set hooks, to execute arbitrary code via /core/admin/auto-modules/forms/process.php.
network
bigtreecms CWE-94
6.0
2018-06-26 CVE-2018-1000521 Cross-Site Scripting vulnerability in Bigtreecms Bigtree CMS 4.2.21
BigTree-CMS contains a Cross Site Scripting (XSS) vulnerability in /users/create that can result in The low-privileged users can use this vulnerability to attack high-privileged(Developer) users..
network
bigtreecms CWE-79
4.3
2018-04-30 CVE-2018-10364 Cross-Site Scripting vulnerability in Bigtreecms Bigtree CMS
BigTree before 4.2.22 has XSS in the Users management page via the name or company field.
network
bigtreecms CWE-79
3.5
2018-04-30 CVE-2018-10574 Code Injection vulnerability in Bigtreecms Bigtree CMS
site/index.php/admin/trees/add/ in BigTree 4.2.22 and earlier allows remote attackers to upload and execute arbitrary PHP code because the BigTreeStorage class in core/inc/bigtree/apis/storage.php does not prevent uploads of .htaccess files.
network
low complexity
bigtreecms CWE-94
7.5
2018-04-17 CVE-2018-10183 Cross-Site Scripting vulnerability in Bigtreecms Bigtree CMS 4.2.22
An issue was discovered in BigTree 4.2.22.
network
bigtreecms CWE-79
4.3
2018-01-23 CVE-2018-6013 Cross-Site Scripting vulnerability in Bigtreecms Bigtree CMS 4.2.19
Cross-site scripting (XSS) in BigTree 4.2.19 allows any remote users to inject arbitrary web script or HTML via the directory parameter.
network
bigtreecms CWE-79
3.5