Vulnerabilities > Adobe > Low

DATE CVE VULNERABILITY TITLE RISK
2023-12-15 CVE-2023-48608 Improper Input Validation vulnerability in Adobe Experience Manager
Adobe Experience Manager versions 6.5.18 and earlier are affected by an Improper Input Validation vulnerability.
network
low complexity
adobe CWE-20
3.5
2023-11-17 CVE-2023-47072 Access of Uninitialized Pointer vulnerability in Adobe After Effects 24.0
Adobe After Effects version 24.0.2 (and earlier) and 23.6 (and earlier) are affected by an Access of Uninitialized Pointer vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-824
3.3
2023-11-16 CVE-2023-47060 Access of Uninitialized Pointer vulnerability in Adobe Premiere PRO
Adobe Premiere Pro version 24.0 (and earlier) and 23.6 (and earlier) are affected by an Access of Uninitialized Pointer vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-824
3.3
2023-09-07 CVE-2021-44195 Out-of-bounds Read vulnerability in Adobe After Effects
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
3.3
2023-09-07 CVE-2021-44194 Out-of-bounds Read vulnerability in Adobe After Effects
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
3.3
2023-09-07 CVE-2021-44193 Out-of-bounds Read vulnerability in Adobe After Effects
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
3.3
2023-09-07 CVE-2021-44192 Out-of-bounds Read vulnerability in Adobe After Effects
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
3.3
2023-09-07 CVE-2021-44191 Out-of-bounds Read vulnerability in Adobe After Effects
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
3.3
2023-09-07 CVE-2021-44190 Out-of-bounds Read vulnerability in Adobe After Effects
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-125
3.3
2023-09-07 CVE-2021-44189 Use After Free vulnerability in Adobe After Effects
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an Use-After-Free vulnerability that could lead to disclosure of sensitive memory.
local
low complexity
adobe CWE-416
3.3