Vulnerabilities > CVE-2022-1898 - Use After Free vulnerability in multiple products

047910
CVSS 6.8 - MEDIUM
Attack vector
NETWORK
Attack complexity
MEDIUM
Privileges required
NONE
Confidentiality impact
PARTIAL
Integrity impact
PARTIAL
Availability impact
PARTIAL

Summary

Use After Free in GitHub repository vim/vim prior to 8.2.

Vulnerable Configurations

Part Description Count
Application
Vim