Latest Vulnerabilities Affecting 6Rbscript products