Vulnerabilities > 2345 Security Guard Project

DATE CVE VULNERABILITY TITLE RISK
2018-03-22 CVE-2018-8894 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.6
In 2345 Security Guard 3.6, the driver file (2345BdPcSafe.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222108.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-03-22 CVE-2018-8895 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.6
In 2345 Security Guard 3.6, the driver file (2345DumpBlock.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222040.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-03-22 CVE-2018-8896 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.6
In 2345 Security Guard 3.6, the driver file (2345DumpBlock.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222044.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-03-20 CVE-2018-8873 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.6
In 2345 Security Guard 3.6, the driver file (2345NetFirewall.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222040.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-03-20 CVE-2018-8874 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.6
In 2345 Security Guard 3.6, the driver file (2345Wrath.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222054.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-03-20 CVE-2018-8875 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.6
In 2345 Security Guard 3.6, the driver file (2345Wrath.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x0022209c.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-03-20 CVE-2018-8876 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.6
In 2345 Security Guard 3.6, the driver file (2345Wrath.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222098.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-03-18 CVE-2018-8765 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.6
In 2345 Security Guard 3.6, the driver file (2345NetFirewall.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222018.
local
low complexity
2345-security-guard-project CWE-20
6.1