Vulnerabilities > 2345 Security Guard Project > 2345 Security Guard

DATE CVE VULNERABILITY TITLE RISK
2018-05-10 CVE-2018-10952 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7.0
In 2345 Security Guard 3.7, the driver file (2345BdPcSafe.sys, X64 version) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCTL 0x00222088.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-05-10 CVE-2018-10953 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7.0
In 2345 Security Guard 3.7, the driver file (2345BdPcSafe.sys, X64 version) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCTL 0x0022204C.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-05-10 CVE-2018-10954 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7.0
In 2345 Security Guard 3.7, the driver file (2345BdPcSafe.sys, X64 version) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCTL 0x00222550.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-05-10 CVE-2018-10955 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7.0
In 2345 Security Guard 3.7, the driver file (2345BdPcSafe.sys, X64 version) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCTL 0x00222548.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-05-10 CVE-2018-10962 Unspecified vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7.0
An issue was discovered in Shanghai 2345 Security Guard 3.7.0.
local
low complexity
2345-security-guard-project
2.1
2018-05-09 CVE-2018-10830 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7
In 2345 Security Guard 3.7, the driver file (2345BdPcSafe.sys, X64 version) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x002220e0.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-05-08 CVE-2018-10809 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7
In 2345 Security Guard 3.7, the driver file (2345NetFirewall.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222040.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-05-08 CVE-2018-10796 Improper Input Validation vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7
In 2345 Security Guard 3.7, the driver file (2345NetFirewall.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x00222014.
local
low complexity
2345-security-guard-project CWE-20
6.1
2018-05-04 CVE-2018-10739 Unspecified vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7.0
An issue was discovered in Shanghai 2345 Security Guard 3.7.0.
local
low complexity
2345-security-guard-project
2.1
2018-05-03 CVE-2018-10716 Unspecified vulnerability in 2345 Security Guard Project 2345 Security Guard 3.7
An issue was discovered in Shanghai 2345 Security Guard 3.7.0.
local
low complexity
2345-security-guard-project
2.1