Weekly Vulnerabilities Reports > October 11 to 17, 2004

Overview

16 new vulnerabilities reported during this period, including 0 critical vulnerabilities and 8 high severity vulnerabilities. This weekly summary report vulnerabilities in 16 products from 13 vendors including Icewarp, Coolphp, Adobe, RIM, and 3Com. Vulnerabilities are notably categorized as .

  • 16 reported vulnerabilities are remotely exploitables.
  • 16 reported vulnerabilities are exploitable by an anonymous user.
  • Icewarp has the most reported vulnerabilities, with 4 reported vulnerabilities.

TOTAL
VULNERABILITIES
CRITICAL RISK
VULNERABILITIES
HIGH RISK
VULNERABILITIES
MEDIUM RISK
VULNERABILITIES
LOW RISK
VULNERABILITIES
REMOTELY
EXPLOITABLE
LOCALLY
EXPLOITABLE
EXPLOIT
AVAILABLE
EXPLOITABLE
ANONYMOUSLY
AFFECTING
WEB APPLICATION

Vulnerability Details

The following table list reported vulnerabilities for the period covered by this report:

0 Critical Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS

8 High Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2004-10-16 CVE-2004-1638 Tabs Laboratories Remote SMTP EHLO/HELO Buffer Overflow in Tabs Laboratories MailCarrier

Buffer overflow in MailCarrier 2.51 allows remote attackers to execute arbitrary code via a long (1) EHLO and possibly (2) HELO command.

7.5
2004-10-16 CVE-2004-1601 Coolphp Remote Input Validation vulnerability in Coolphp web Portal 1.0Stable

Directory traversal vulnerability in index.php in CoolPHP 1.0-stable allows remote attackers to access arbitrary files and execute local PHP scripts via a ..

7.5
2004-10-14 CVE-2004-1605 Best Software
Saleslogix Corporation
Remote vulnerability in Best Software SalesLogix

SalesLogix 6.1 allows remote attackers to bypass authentication by modifying the slxweb cookie to set user=Admin, teams=ADMIN!, and usertype=Administrator.

7.5
2004-10-13 CVE-2004-1596 3Com Information Disclosure and Authentication Bypass vulnerability in 3Com 3CRADSL72 ADSL Wireless Router

The 3COM Wireless router 3CRADSL72 running Boot Code 1.3d allows remote attackers to gain sensitive information such as passwords and router settings via a direct HTTP request to app_sta.stm.

7.5
2004-10-13 CVE-2004-1595 Shixxnote Remote Buffer Overflow vulnerability in Shixxnote 6.Net

Buffer overflow in ShixxNote 6.net build 117 allows remote attackers to execute arbitrary code via a long font field.

7.5
2004-10-12 CVE-2004-1674 Icewarp
Merak
Remote Input Validation vulnerability in IceWarp Web Mail

viewaction.html in Merak Mail Server 7.4.5 with Icewarp Web Mail 5.2.7 and possibly other versions allows remote attackers to (1) delete arbitrary files via the originalfolder parameter or (2) move arbitrary files via the messageid parameter.

7.5
2004-10-12 CVE-2004-1673 Icewarp Remote Input Validation vulnerability in IceWarp Web Mail 3.3.2/5.2.7/5.2.8

accountsettings_add.html in Merak Mail Server 7.4.5 with Icewarp Web Mail 5.2.7 and possibly other versions allow remote attackers to create text files with arbitrary content via the accountid parameter.

7.5
2004-10-12 CVE-2004-1672 Icewarp Remote Input Validation vulnerability in IceWarp Web Mail 3.3.2/5.2.7/5.2.8

attachment.html in Merak Mail Server 7.4.5 with Icewarp Web Mail 5.2.7 and possibly other versions allows remote attackers to view other users' attachments by specifying the username and message ID in an HTTP request.

7.5

8 Medium Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2004-10-16 CVE-2004-1600 Coolphp Information Disclosure vulnerability in Coolphp 1.0Stable

index.php in CoolPHP 1.0-stable allows remote attackers to gain sensitive information via an invalid op parameter, which reveals the path in an error message.

5.0
2004-10-15 CVE-2004-1602 Proftpd Project Authentication Delay Username Enumeration vulnerability in ProFTPD

ProFTPD 1.2.x, including 1.2.8 and 1.2.10, responds in a different amount of time when a given username exists, which allows remote attackers to identify valid usernames by timing the server response.

5.0
2004-10-13 CVE-2004-1597 RIM Remote Denial of Service vulnerability in RIM Blackberry 72303.7.1.41

RIM Blackberry 7230 running RIM Blackberry OS 3.7 SP1 allows remote attackers to cause a denial of service (device reboot and possibly data corruption) via a calendar message with a long Location field, which triggers a watchdog while the message is being stored.

5.0
2004-10-12 CVE-2004-1671 Icewarp Remote Input Validation vulnerability in IceWarp Web Mail 3.3.2/5.2.7/5.2.8

Merak Mail Server 7.4.5 with Icewarp Web Mail 5.2.7 and possibly other versions allows remote attackers to gain sensitive information via a direct request to (1) accountsettings_add.html or (2) topmenu.html.

5.0
2004-10-12 CVE-2004-1598 Adobe Remote Access Validation vulnerability in Adobe Acrobat Reader

Adobe Acrobat and Acrobat Reader 6.0 allow remote attackers to read arbitrary files via a PDF file that contains an embedded Shockwave (swf) file that references files outside of the temporary directory.

5.0
2004-10-16 CVE-2004-1599 Coolphp Remote Input Validation vulnerability in Coolphp Coolphpweb Portal 1.0Stable

Cross-site scripting (XSS) vulnerability in index.php in CoolPHP 1.0-stable allows remote attackers to execute arbitrary web script or HTML via the (1) query or (2) nick parameters.

4.3
2004-10-14 CVE-2004-1700 Pinnacle Systems Cross-Site Scripting vulnerability in Pinnacle Systems Showcenter 1.51Build121

Cross-site scripting (XSS) vulnerability in SettingsBase.php in Pinnacle ShowCenter 1.51 build 121 allows remote attackers to inject arbitrary HTML or web script via the Skin parameter, which is echoed in an error message.

4.3
2004-10-13 CVE-2004-1594 E Zone Media INC HTML Injection vulnerability in E-Zone Media Inc. Fusetalk 4.0

Cross-site scripting (XSS) vulnerability in FuseTalk 4.0 allows remote attackers to execute arbitrary web script via an img src tag.

4.3

0 Low Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS