Vulnerabilities > Critical

DATE CVE VULNERABILITY TITLE RISK
2022-06-15 CVE-2022-28840 Out-of-bounds Write vulnerability in Adobe Bridge
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
network
adobe CWE-787
critical
9.3
2022-06-15 CVE-2022-28841 Out-of-bounds Write vulnerability in Adobe Bridge
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
network
adobe CWE-787
critical
9.3
2022-06-15 CVE-2022-28842 Use After Free vulnerability in Adobe Bridge
Adobe Bridge version 12.0.1 (and earlier versions) is affected by a Use-After-Free vulnerability that could result in arbitrary code execution in the context of the current user.
network
adobe CWE-416
critical
9.3
2022-06-15 CVE-2022-28843 Out-of-bounds Write vulnerability in Adobe Bridge
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
network
adobe CWE-787
critical
9.3
2022-06-15 CVE-2022-28844 Out-of-bounds Write vulnerability in Adobe Bridge
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
network
adobe CWE-787
critical
9.3
2022-06-15 CVE-2021-43754 Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in Adobe Prelude
Adobe Prelude version 22.1.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-119
critical
9.3
2022-06-15 CVE-2021-43756 Access of Memory Location After End of Buffer vulnerability in Adobe Media Encoder
Adobe Media Encoder versions 22.0, 15.4.2 (and earlier) are affected by a memory corruption vulnerability.
network
adobe CWE-788
critical
9.3
2022-06-15 CVE-2017-20048 Cross-Site Request Forgery (CSRF) vulnerability in Axis products
A vulnerability, which was classified as critical, has been found in AXIS P1204, P3225, P3367, M3045, M3005 and M3007.
network
axis CWE-352
critical
9.3
2022-06-15 CVE-2017-20049 Improper Privilege Management vulnerability in Axis products
A vulnerability, which was classified as critical, was found in AXIS P1204, P3225, P3367, M3045, M3005 and M3007.
network
low complexity
axis CWE-269
critical
10.0
2022-06-15 CVE-2022-20825 Improper Input Validation vulnerability in Cisco products
A vulnerability in the web-based management interface of Cisco Small Business RV110W, RV130, RV130W, and RV215W Routers could allow an unauthenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly, resulting in a denial of service (DoS) condition.
network
low complexity
cisco CWE-20
critical
10.0