Vulnerabilities > Domainmod

DATE CVE VULNERABILITY TITLE RISK
2018-11-09 CVE-2018-19136 Cross-Site Scripting vulnerability in Domainmod
DomainMOD through 4.11.01 has XSS via the assets/edit/registrar-account.php raid parameter.
network
domainmod CWE-79
4.3
2018-05-30 CVE-2018-11559 Cross-Site Scripting vulnerability in Domainmod 4.10.0
DomainMod 4.10.0 has Stored XSS in the "/settings/profile/index.php" new_last_name parameter.
network
domainmod CWE-79
3.5
2018-05-30 CVE-2018-11558 Cross-Site Scripting vulnerability in Domainmod 4.10.0
DomainMod 4.10.0 has Stored XSS in the "/settings/profile/index.php" new_first_name parameter.
network
domainmod CWE-79
3.5
2018-05-24 CVE-2018-11404 Cross-Site Scripting vulnerability in Domainmod 4.09.03
DomainMod v4.09.03 has XSS via the assets/edit/ssl-provider-account.php sslpaid parameter.
network
domainmod CWE-79
4.3
2018-05-24 CVE-2018-11403 Cross-Site Scripting vulnerability in Domainmod 4.09.03
DomainMod v4.09.03 has XSS via the assets/edit/account-owner.php oid parameter.
network
domainmod CWE-79
3.5