Vulnerabilities > Commscope > Critical

DATE CVE VULNERABILITY TITLE RISK
2021-07-07 CVE-2021-33218 Use of Hard-coded Credentials vulnerability in Commscope Ruckus IOT Controller
An issue was discovered in CommScope Ruckus IoT Controller 1.7.1.0 and earlier.
network
low complexity
commscope CWE-798
critical
10.0
2021-07-07 CVE-2021-33217 Out-of-bounds Write vulnerability in Commscope Ruckus IOT Controller
An issue was discovered in CommScope Ruckus IoT Controller 1.7.1.0 and earlier.
network
low complexity
commscope CWE-787
critical
9.0
2020-10-26 CVE-2020-26878 Missing Authorization vulnerability in Commscope Ruckus Vriot 1.5.1.0.21
Ruckus through 1.5.1.0.21 is affected by remote command injection.
network
low complexity
commscope CWE-862
critical
9.0
2020-10-26 CVE-2020-26879 Use of Hard-coded Credentials vulnerability in Commscope Ruckus Vriot
Ruckus vRioT through 1.5.1.0.21 has an API backdoor that is hardcoded into validate_token.py.
network
low complexity
commscope CWE-798
critical
10.0