Vulnerabilities > Barco > Transform N

DATE CVE VULNERABILITY TITLE RISK
2021-01-08 CVE-2020-17502 Command Injection vulnerability in Barco Transform N
Barco TransForm N before 3.8 allows Command Injection (issue 2 of 4).
network
low complexity
barco CWE-77
6.5
2021-01-08 CVE-2020-17503 Command Injection vulnerability in Barco Transform N
The NDN-210 has a web administration panel which is made available over https.
network
low complexity
barco CWE-77
6.5
2021-01-08 CVE-2020-17504 Command Injection vulnerability in Barco Transform N
The NDN-210 has a web administration panel which is made available over https.
network
low complexity
barco CWE-77
6.5
2021-01-07 CVE-2020-17500 Command Injection vulnerability in Barco Transform N
Barco TransForm NDN-210 Lite, NDN-210 Pro, NDN-211 Lite, and NDN-211 Pro before 3.8 allows Command Injection (issue 1 of 4).
network
low complexity
barco CWE-77
7.5