Vulnerabilities > CVE-2022-1966 - Use After Free vulnerability in multiple products

047910
CVSS 7.2 - HIGH
Attack vector
LOCAL
Attack complexity
LOW
Privileges required
NONE
Confidentiality impact
COMPLETE
Integrity impact
COMPLETE
Availability impact
COMPLETE

Summary

A use-after-free vulnerability was found in the Linux kernel's Netfilter subsystem in net/netfilter/nf_tables_api.c. This flaw allows a local attacker with user access to cause a privilege escalation issue.

Vulnerable Configurations

Part Description Count
OS
Linux
3861
OS
Redhat
3
OS
Fedoraproject
2
OS
Debian
1
Application
Redhat
1

Common Weakness Enumeration (CWE)