CVE-2015-2180 - Injection vulnerability in Roundcube Webmail 1.1

Publication

2017-01-30

Last modification

2018-10-30

Summary

The DBMail driver in the Password plugin in Roundcube before 1.1.0 allows remote attackers to execute arbitrary commands via shell metacharacters in the password.

Classification

CWE-74 - Injection

Risk level (CVSS AV:N/AC:L/Au:S/C:C/I:C/A:C)

High

9.0

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

Vendor Product Versions
Roundcube Webmail  1.1

Related CVE

Date CVE Title CVSS
2017-01-30 CVE-2015-2181 Buffer Errors vulnerability in Roundcube Webmail Medium