High

CVE-2014-5418 - Resource Management Errors vulnerability in GE Multilink Ml

Publication: 2015-01-17
Summary

GE Multilink ML800, ML1200, ML1600, and ML2400 switches with firmware 4.2.1 and earlier and Multilink ML810, ML3000, and ML3100 switches with firmware 5.2.0 and earlier allow remote attackers to cause a denial of service (resource consumption or reboot) via crafted packets.

Classification
CWE-399: Resource Management Errors

Risk level (CVSS 7.8)

High

7.8

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • GE Multilink Ml1200 -
  • GE Multilink Ml2400 -
  • GE Multilink Ml800 -
  • GE Multilink Ml810 -
  • GE Multilink Ml1600 -
  • GE Multilink Ml1200 Firmware 4.2.1
  • GE Multilink Ml1600 Firmware 4.2.1
  • GE Multilink Ml2400 Firmware 4.2.1
  • GE Multilink Ml800 Firmware 4.2.1
  • GE Multilink Ml3100 Firmware 5.2.0
  • GE Multilink Ml3000 Firmware 5.2.0
  • GE Multilink Ml810 Firmware 5.2.0