Weekly Vulnerabilities Reports > November 19 to 25, 2001

Overview

18 new vulnerabilities reported during this period, including 0 critical vulnerabilities and 12 high severity vulnerabilities. This weekly summary report vulnerabilities in 18 products from 16 vendors including Microsoft, Suse, Berkeley, Linux, and IBM. Vulnerabilities are notably categorized as and "Cryptographic Issues".

  • 14 reported vulnerabilities are remotely exploitables.
  • 18 reported vulnerabilities are exploitable by an anonymous user.
  • Microsoft has the most reported vulnerabilities, with 3 reported vulnerabilities.

TOTAL
VULNERABILITIES
CRITICAL RISK
VULNERABILITIES
HIGH RISK
VULNERABILITIES
MEDIUM RISK
VULNERABILITIES
LOW RISK
VULNERABILITIES
REMOTELY
EXPLOITABLE
LOCALLY
EXPLOITABLE
EXPLOIT
AVAILABLE
EXPLOITABLE
ANONYMOUSLY
AFFECTING
WEB APPLICATION

Vulnerability Details

The following table list reported vulnerabilities for the period covered by this report:

0 Critical Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS

12 High Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2001-11-25 CVE-2001-1350 Namazu Unspecified vulnerability in Namazu

Cross-site scripting vulnerability in namazu.cgi for Namazu 2.0.7 and earlier allows remote attackers to execute arbitrary Javascript as other web users via the lang parameter.

7.5
2001-11-22 CVE-2001-0913 Network Solutions Remote Security vulnerability in rwhoisd

Format string vulnerability in Network Solutions Rwhoisd 1.5.7.2 and earlier, when using syslog, allows remote attackers to corrupt memory and possibly execute arbitrary code via a rwhois request that contains format specifiers.

7.5
2001-11-21 CVE-2001-0911 Francisco Burzi
Postnuke Software Foundation
PHP-Nuke 5.1 stores user and administrator passwords in a base-64 encoded cookie, which could allow remote attackers to gain privileges by stealing or sniffing the cookie and decoding it.
7.5
2001-11-21 CVE-2001-0910 EMC Authentication vulnerability in EMC Networker 6.0

Legato Networker before 6.1 allows remote attackers to bypass access restrictions and gain privileges on the Networker interface by spoofing the admin server name and IP address and connecting to Networker from an IP address whose hostname can not be determined by a DNS reverse lookup.

7.5
2001-11-21 CVE-2001-0909 Microsoft Buffer Overflow vulnerability in Microsoft Windows XP HCP URI

Buffer overflow in helpctr.exe program in Microsoft Help Center for Windows XP allows remote attackers to execute arbitrary code via a long hcp: URL.

7.5
2001-11-21 CVE-2001-0908 Citrix Unspecified vulnerability in Citrix Metaframe 1.8

CITRIX Metaframe 1.8 logs the Client Address (IP address) that is provided by the client instead of obtaining it from the packet headers, which allows clients to spoof their public IP address, e.g.

7.5
2001-11-20 CVE-2001-0903 Intel Authentication Linear Relation Between Keys vulnerability in Intel High-Bandwidth Digital Content Protection 1.0

Linear key exchange process in High-bandwidth Digital Content Protection (HDCP) System allows remote attackers to access data as plaintext, avoid device blacklists, clone devices, and create new device keyvectors by computing and using alternate key combinations for authentication.

7.5
2001-11-20 CVE-2001-0902 Microsoft Unspecified vulnerability in Microsoft Internet Information Services 5.0

Microsoft IIS 5.0 allows remote attackers to spoof web log entries via an HTTP request that includes hex-encoded newline or form-feed characters.

7.5
2001-11-19 CVE-2001-1463 Solarwinds Cryptographic Issues vulnerability in Solarwinds Serv-U File Server 3.0.0.17/3.0.0.16

The remote administration client for RhinoSoft Serv-U 3.0 sends the user password in plaintext even when S/KEY One-Time Password (OTP) authentication is enabled, which allows remote attackers to sniff passwords.

7.5
2001-11-19 CVE-2001-0901 Hypermail Development Unspecified vulnerability in Hypermail Development Hypermail

Hypermail allows remote attackers to execute arbitrary commands on a server supporting SSI via an attachment with a .shtml extension, which is archived on the server and can then be executed by requesting the URL for the attachment.

7.5
2001-11-21 CVE-2001-0916 Berkeley Buffer Overflow vulnerability in Berkeley Parallel Make

Buffer overflow in Berkeley parallel make (pmake) 2.1.33 and earlier allows a local user to gain root privileges via a long check argument of a shell definition.

7.2
2001-11-21 CVE-2001-0915 Berkeley Unspecified vulnerability in Berkeley Pmake

Format string vulnerability in Berkeley parallel make (pmake) 2.1.33 and earlier allows a local user to gain root privileges via format specifiers in the check argument of a shell definition.

7.2

4 Medium Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2001-11-22 CVE-2001-0918 Suse Unspecified vulnerability in Suse Linux 7.2/7.3

Vulnerabilities in CGI scripts in susehelp in SuSE 7.2 and 7.3 allow remote attackers to execute arbitrary commands by not opening files securely.

5.1
2001-11-22 CVE-2001-0924 IBM Directory Traversal vulnerability in IBM Informix Web Datablade

Directory traversal vulnerability in ifx CGI program in Informix Web DataBlade allows remote attackers to read arbitrary files via a ..

5.0
2001-11-22 CVE-2001-0917 Apache Unspecified vulnerability in Apache Tomcat 4.0.1

Jakarta Tomcat 4.0.1 allows remote attackers to reveal physical path information by requesting a long URL with a .JSP extension.

5.0
2001-11-20 CVE-2001-0904 Microsoft Unspecified vulnerability in Microsoft Internet Explorer 5.5/6.0

Internet Explorer 5.5 and 6 with the Q312461 (MS01-055) patch modifies the HTTP_USER_AGENT (UserAgent) information that indicates that the patch has been installed, which could allow remote malicious web sites to more easily identify and exploit vulnerable clients.

5.0

2 Low Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2001-11-21 CVE-2001-0921 Netscape Unspecified vulnerability in Netscape Communicator

Netscape 4.79 and earlier for MacOS allows an attacker with access to the browser to obtain passwords from form fields by printing the document into which the password has been typed, which is printed in cleartext.

2.1
2001-11-21 CVE-2001-0914 Linux
Suse
Denial of Service vulnerability in Linux VMLinux Arbitrary Kernel Execution

Linux kernel before 2.4.11pre3 in multiple Linux distributions allows local users to cause a denial of service (crash) by starting the core vmlinux kernel, possibly related to poor error checking during ELF loading.

2.1