Weekly Vulnerabilities Reports > July 24 to 30, 2000

Overview

12 new vulnerabilities reported during this period, including 0 critical vulnerabilities and 0 high severity vulnerabilities. This weekly summary report vulnerabilities in 11 products from 8 vendors including Analogx, Microsoft, Conectiva, Redhat, and IBM. Vulnerabilities are notably categorized as .

  • 9 reported vulnerabilities are remotely exploitables.
  • 12 reported vulnerabilities are exploitable by an anonymous user.
  • Analogx has the most reported vulnerabilities, with 5 reported vulnerabilities.

TOTAL
VULNERABILITIES
CRITICAL RISK
VULNERABILITIES
HIGH RISK
VULNERABILITIES
MEDIUM RISK
VULNERABILITIES
LOW RISK
VULNERABILITIES
REMOTELY
EXPLOITABLE
LOCALLY
EXPLOITABLE
EXPLOIT
AVAILABLE
EXPLOITABLE
ANONYMOUSLY
AFFECTING
WEB APPLICATION

Vulnerability Details

The following table list reported vulnerabilities for the period covered by this report:

0 Critical Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS

0 High Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS

11 Medium Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2000-07-27 CVE-2000-0673 Microsoft Unspecified vulnerability in Microsoft Windows 2000 and Windows NT

The NetBIOS Name Server (NBNS) protocol does not perform authentication, which allows remote attackers to cause a denial of service by sending a spoofed Name Conflict or Name Release datagram, aka the "NetBIOS Name Server Protocol Spoofing" vulnerability.

5.0
2000-07-27 CVE-2000-0668 Michael K Johnson
Conectiva
Redhat
pam_console PAM module in Linux systems allows a user to access the system console and reboot the system when a display manager such as gdm or kdm has XDMCP enabled.
5.0
2000-07-26 CVE-2000-0664 Analogx Unspecified vulnerability in Analogx Simpleserver WWW 1.0.6

AnalogX SimpleServer:WWW 1.06 and earlier allows remote attackers to read arbitrary files via a modified ..

5.0
2000-07-25 CVE-2000-0659 Analogx Unspecified vulnerability in Analogx Proxy 4.4

Buffer overflow in AnalogX proxy server 4.04 and earlier allows remote attackers to cause a denial of service via a long user ID in a SOCKS4 CONNECT request.

5.0
2000-07-25 CVE-2000-0658 Analogx Unspecified vulnerability in Analogx Proxy 4.4

Buffer overflow in AnalogX proxy server 4.04 and earlier allows remote attackers to cause a denial of service via a long USER command in the POP3 protocol.

5.0
2000-07-25 CVE-2000-0657 Analogx Unspecified vulnerability in Analogx Proxy 4.4

Buffer overflow in AnalogX proxy server 4.04 and earlier allows remote attackers to cause a denial of service via a long HELO command in the SMTP protocol.

5.0
2000-07-25 CVE-2000-0656 Analogx Unspecified vulnerability in Analogx Proxy 4.4

Buffer overflow in AnalogX proxy server 4.04 and earlier allows remote attackers to cause a denial of service via a long USER command in the FTP protocol.

5.0
2000-07-25 CVE-2000-0655 Mozilla
Netscape
Netscape Communicator 4.73 and earlier allows remote attackers to cause a denial of service or execute arbitrary commands via a JPEG image containing a comment with an illegal field length of 1.
5.0
2000-07-24 CVE-2000-0652 IBM Unspecified vulnerability in IBM Websphere Application Server 2.0/3.0/3.0.21

IBM WebSphere allows remote attackers to read source code for executable web files by directly calling the default InvokerServlet using a URL which contains the "/servlet/file" string.

5.0
2000-07-26 CVE-2000-0637 Microsoft Unspecified vulnerability in Microsoft Excel 2000/97

Microsoft Excel 97 and 2000 allows an attacker to execute arbitrary commands by specifying a malicious .dll using the Register.ID function, aka the "Excel REGISTER.ID Function" vulnerability.

4.6
2000-07-25 CVE-2000-0663 Microsoft Unspecified vulnerability in Microsoft Windows 2000 and Windows NT

The registry entry for the Windows Shell executable (Explorer.exe) in Windows NT and Windows 2000 uses a relative path name, which allows local users to execute arbitrary commands by inserting a Trojan Horse named Explorer.exe into the %Systemdrive% directory, aka the "Relative Shell Path" vulnerability.

4.6

1 Low Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2000-07-27 CVE-2000-0667 Conectiva Unspecified vulnerability in Conectiva Linux

Vulnerability in gpm in Caldera Linux allows local users to delete arbitrary files or conduct a denial of service.

3.6