Weekly Vulnerabilities Reports > May 22 to 28, 2000

Overview

21 new vulnerabilities reported during this period, including 3 critical vulnerabilities and 6 high severity vulnerabilities. This weekly summary report vulnerabilities in 27 products from 21 vendors including Microsoft, Suse, HP, Netbsd, and SUN. Vulnerabilities are notably categorized as .

  • 16 reported vulnerabilities are remotely exploitables.
  • 21 reported vulnerabilities are exploitable by an anonymous user.
  • Microsoft has the most reported vulnerabilities, with 2 reported vulnerabilities.
  • Suse has the most reported critical vulnerabilities, with 1 reported vulnerabilities.

TOTAL
VULNERABILITIES
CRITICAL RISK
VULNERABILITIES
HIGH RISK
VULNERABILITIES
MEDIUM RISK
VULNERABILITIES
LOW RISK
VULNERABILITIES
REMOTELY
EXPLOITABLE
LOCALLY
EXPLOITABLE
EXPLOIT
AVAILABLE
EXPLOITABLE
ANONYMOUSLY
AFFECTING
WEB APPLICATION

Vulnerability Details

The following table list reported vulnerabilities for the period covered by this report:

Expand/Hide

3 Critical Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2000-05-24 CVE-2000-0491 Gnome
Caldera
Suse
Buffer Overflow vulnerability in GNOME gdm XDMCP

Buffer overflow in the XDMCP parsing code of GNOME gdm, KDE kdm, and wdm allows remote attackers to execute arbitrary commands or cause a denial of service via a long FORWARD_QUERY request.

10.0
2000-05-24 CVE-2000-0398 Rockliffe Unspecified vulnerability in Rockliffe Mailsite 4.2.10

Buffer overflow in wconsole.dll in Rockliffe MailSite Management Agent allows remote attackers to execute arbitrary commands via a long query_string parameter in the HTTP GET request.

10.0
2000-05-23 CVE-2000-0551 Danware Data Unspecified vulnerability in Danware Data Netop 6.0/6.50

The file transfer mechanism in Danware NetOp 6.0 does not provide authentication, which allows remote attackers to access and modify arbitrary files.

10.0

6 High Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2000-05-24 CVE-2000-0446 Marty Bochane Unspecified vulnerability in Marty Bochane Mdbms 0.9Xbx

Buffer overflow in MDBMS database server allows remote attackers to execute arbitrary commands via a long string.

7.5
2000-05-24 CVE-2000-0443 HP Unspecified vulnerability in HP Jetadmin 6.0

The web interface server in HP Web JetAdmin 5.6 allows remote attackers to read arbitrary files via a ..

7.5
2000-05-24 CVE-2000-0442 Qualcomm
SUN
Qpopper 2.53 and earlier allows local users to gain privileges via a formatting string in the From: header, which is processed by the euidl command.
7.5
2000-05-22 CVE-2000-0431 SUN Unspecified vulnerability in SUN Cobalt RAQ 2 and Cobalt RAQ 3I

Cobalt RaQ2 and RaQ3 does not properly set the access permissions and ownership for files that are uploaded via FrontPage, which allows attackers to bypass cgiwrap and modify files.

7.5
2000-05-27 CVE-2000-0460 KDE Unspecified vulnerability in KDE

Buffer overflow in KDE kdesud on Linux allows local uses to gain privileges via a long DISPLAY environmental variable.

7.2
2000-05-22 CVE-2000-0438 Caldera
Slackware
Suse
Turbolinux
Buffer overflow in fdmount on Linux systems allows local users in the "floppy" group to execute arbitrary commands via a long mountpoint parameter.
7.2

8 Medium Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2000-05-26 CVE-2000-0517 Netscape Unspecified vulnerability in Netscape Communicator

Netscape 4.73 and earlier does not properly warn users about a potentially invalid certificate if the user has previously accepted the certificate for a different web site, which could allow remote attackers to spoof a legitimate web site by compromising that site's DNS information.

5.0
2000-05-25 CVE-2000-0404 Microsoft Unspecified vulnerability in Microsoft products

The CIFS Computer Browser service allows remote attackers to cause a denial of service by sending a ResetBrowser frame to the Master Browser, aka the "ResetBrowser Frame" vulnerability.

5.0
2000-05-25 CVE-2000-0403 Microsoft Unspecified vulnerability in Microsoft Windows NT 4.0

The CIFS Computer Browser service on Windows NT 4.0 allows a remote attacker to cause a denial of service by sending a large number of host announcement requests to the master browse tables, aka the "HostAnnouncement Flooding" or "HostAnnouncement Frame" vulnerability.

5.0
2000-05-24 CVE-2000-0444 HP Unspecified vulnerability in HP Jetadmin 6.0

HP Web JetAdmin 6.0 allows remote attackers to cause a denial of service via a malformed URL to port 8000.

5.0
2000-05-24 CVE-2000-0441 IBM Unspecified vulnerability in IBM AIX

Vulnerability in AIX 3.2.x and 4.x allows local users to gain write access to files on locally or remotely mounted AIX filesystems.

5.0
2000-05-24 CVE-2000-0399 ALT N Unspecified vulnerability in Alt-N Mdaemon 3.0.3/3.1Beta

Buffer overflow in MDaemon POP server allows remote attackers to cause a denial of service via a long user name.

5.0
2000-05-24 CVE-2000-0396 Pacific Software Unspecified vulnerability in Pacific Software Carello 1.2.1

The add.exe program in the Carello shopping cart software allows remote attackers to duplicate files on the server, which could allow the attacker to read source code for web scripts such as .ASP files.

5.0
2000-05-23 CVE-2000-0418 Cayman Unspecified vulnerability in Cayman 3220-H DSL Router and Gatorsurf

The Cayman 3220-H DSL router allows remote attackers to cause a denial of service via oversized ICMP echo (ping) requests.

5.0

4 Low Vulnerabilities

DATE CVE VENDOR VULNERABILITY CVSS
2000-05-26 CVE-2000-0553 Darren Reed Unspecified vulnerability in Darren Reed Ipfilter 3.3.15/3.4.3

Race condition in IPFilter firewall 3.4.3 and earlier, when configured with overlapping "return-rst" and "keep state" rules, allows remote attackers to bypass access restrictions.

2.6
2000-05-28 CVE-2000-0462 Netbsd Unspecified vulnerability in Netbsd 1.4.2

ftpd in NetBSD 1.4.2 does not properly parse entries in /etc/ftpchroot and does not chroot the specified users, which allows those users to access other files outside of their home directory.

2.1
2000-05-28 CVE-2000-0456 Netbsd Unspecified vulnerability in Netbsd 1.4.1/1.4.2

NetBSD 1.4.2 and earlier allows local users to cause a denial of service by repeatedly running certain system calls in the kernel which do not yield the CPU, aka "cpu-hog".

2.1
2000-05-24 CVE-2000-0445 PGP Unspecified vulnerability in PGP 5.0I/5.0Linux/6.5Linux

The pgpk command in PGP 5.x on Unix systems uses an insufficiently random data source for non-interactive key pair generation, which may produce predictable keys.

2.1