Latest Wordpress Wordpress 4 2 8 Security Vulnerabilities

DATE CVE VULNERABILITY TITLE RISK
2017-09-23 CVE-2017-14720 Cross-Site Scripting vulnerability in Wordpress
Before version 4.8.2, WordPress allowed a Cross-Site scripting attack in the template list view via a crafted template name.
network
wordpress
CWE-79
nessus
4.3
2017-09-23 CVE-2017-14719 Path Traversal vulnerability in Wordpress
Before version 4.8.2, WordPress was vulnerable to a directory traversal attack during unzip operations in the ZipArchive and PclZip components.
network
low complexity
wordpress
CWE-22
nessus
5.0
2017-09-23 CVE-2017-14718 Cross-Site Scripting vulnerability in Wordpress
Before version 4.8.2, WordPress was susceptible to a Cross-Site Scripting attack in the link modal via a javascript: or data: URL.
network
wordpress
CWE-79
nessus
4.3
2017-05-18 CVE-2017-9066 Server-Side Request Forgery (SSRF) vulnerability in Wordpress
In WordPress before 4.7.5, there is insufficient redirect validation in the HTTP class, leading to SSRF.
network
low complexity
wordpress
debian
CWE-918
nessus
5.0
2017-05-18 CVE-2017-9065 Improper Input Validation vulnerability in Wordpress
In WordPress before 4.7.5, there is a lack of capability checks for post meta data in the XML-RPC API.
network
low complexity
wordpress
debian
CWE-20
nessus
5.0
2017-05-18 CVE-2017-9064 Cross-Site Request Forgery (CSRF) vulnerability in Wordpress
In WordPress before 4.7.5, a Cross Site Request Forgery (CSRF) vulnerability exists in the filesystem credentials dialog because a nonce is not required for updating credentials.
6.8
2017-05-18 CVE-2017-9063 Cross-Site Scripting vulnerability in Wordpress
In WordPress before 4.7.5, a cross-site scripting (XSS) vulnerability related to the Customizer exists, involving an invalid customization session.
network
wordpress
debian
CWE-79
nessus
4.3
2017-05-18 CVE-2017-9062 Cross-Site Request Forgery (CSRF) vulnerability in Wordpress
In WordPress before 4.7.5, there is improper handling of post meta data values in the XML-RPC API.
network
low complexity
wordpress
debian
CWE-352
nessus
5.0
2017-05-18 CVE-2017-9061 Cross-Site Scripting vulnerability in Wordpress
In WordPress before 4.7.5, a cross-site scripting (XSS) vulnerability exists when attempting to upload very large files, because the error message does not properly restrict presentation of the filename.
network
wordpress
debian
CWE-79
nessus
4.3
2017-05-04 CVE-2017-8295 Weak Password Recovery Mechanism FOR Forgotten Password vulnerability in Wordpress
WordPress through 4.7.4 relies on the Host HTTP header for a password-reset e-mail message, which makes it easier for remote attackers to reset arbitrary passwords by making a crafted wp-login.php?action=lostpassword request and then arranging for this message to bounce or be resent, leading to transmission of the reset key to a mailbox on an attacker-controlled SMTP server.
network
wordpress
CWE-640
nessus
exploit available
4.3