Vulnerabilities > Vtiger > Vtiger CRM > 4.2

DATE CVE VULNERABILITY TITLE RISK
2005-11-26 CVE-2005-3818 Input Validation vulnerability in VTiger CRM
Multiple cross-site scripting (XSS) vulnerabilities in vTiger CRM 4.2 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) various input fields, including the contact, lead, and first or last name fields, (2) the record parameter in a DetailView action in the Leads module for index.php, (3) the $_SERVER['PHP_SELF'] variable, which is used in multiple locations such as index.php, and (4) aggregated RSS feeds in the RSS aggregation module.
network
vtiger
4.3