Vulnerabilities > Vtiger > Vtiger CRM > 4.2

DATE CVE VULNERABILITY TITLE RISK
2008-08-04 CVE-2008-3458 Information Exposure vulnerability in Vtiger CRM
Vtiger CRM before 5.0.4 stores sensitive information under the web root with insufficient access control, which allows remote attackers to read mail merge templates via a direct request to the wordtemplatedownload directory.
network
low complexity
vtiger CWE-200
5.0
2007-07-06 CVE-2007-3617 Remote Security vulnerability in vtiger CRM
The report module in vtiger CRM before 5.0.3 does not properly apply security rules, which allows remote authenticated users to read arbitrary private module entries.
network
low complexity
vtiger
4.0
2007-07-06 CVE-2007-3616 Denial-Of-Service vulnerability in vtiger CRM
index.php in vtiger CRM before 5.0.3 allows remote authenticated users to perform administrative changes to arbitrary profile settings via a certain profilePrivileges action in the Users module.
network
low complexity
vtiger
6.5
2007-07-06 CVE-2007-3604 Remote Security vulnerability in vtiger CRM
vtiger CRM before 5.0.3 allows remote authenticated users with access to the Analytics DashBoard menu to bypass data restrictions and read the pipeline of the entire organization, possibly involving modules/Potentials/Potentials.php.
network
low complexity
vtiger
4.0
2007-07-06 CVE-2007-3603 SQL-Injection vulnerability in vtiger CRM
SQL injection vulnerability in the dashboard (include/utils/SearchUtils.php) in vtiger CRM before 5.0.3 allows remote authenticated users to execute arbitrary SQL commands via the assigned_user_id parameter in a Potentials ListView action to index.php.
network
low complexity
vtiger
6.5
2007-07-06 CVE-2007-3602 Remote Security vulnerability in vtiger CRM
The SOAP webservice in vtiger CRM before 5.0.3 does not ensure that authenticated accounts are active, which allows remote authenticated users with inactive accounts to access and modify data, as demonstrated by the Thunderbird plugin.
network
low complexity
vtiger
5.5
2007-07-06 CVE-2007-3601 Remote Security vulnerability in vtiger CRM
vtiger CRM before 5.0.3, when a migrated build is used, allows remote authenticated users to read certain other users' calendar activities via a (1) home page or (2) event list view.
network
high complexity
vtiger
2.1
2007-07-06 CVE-2007-3600 Remote Security vulnerability in vtiger CRM
WordPlugin in the wordintegration component in vtiger CRM before 5.0.3 allows remote authenticated users to bypass field level security permissions and merge arbitrary fields in an Email template, as demonstrated by the fields in the Contact module.
network
low complexity
vtiger
4.0
2007-07-06 CVE-2007-3599 Remote Security vulnerability in vtiger CRM
vtiger CRM before 5.0.3 allows remote authenticated users to import and export the information for a contact even when they only have the View permission.
network
low complexity
vtiger
8.5
2007-07-06 CVE-2007-3598 Denial-Of-Service vulnerability in vtiger CRM
index.php in vtiger CRM before 5.0.3 allows remote authenticated users to obtain all users' names and e-mail addresses, and possibly change user settings, via a modified record parameter in a DetailView action to the Users module.
network
low complexity
vtiger
5.5