Vulnerabilities > Qualiteam

DATE CVE VULNERABILITY TITLE RISK
2019-06-06 CVE-2019-7220 Cross-site Scripting vulnerability in Qualiteam X-Cart
X-Cart V5 is vulnerable to XSS via the CategoryFilter2 parameter.
4.3
2017-10-12 CVE-2017-15285 Improper Input Validation vulnerability in Qualiteam X-Cart
X-Cart 5.2.23, 5.3.1.9, 5.3.2.13, and 5.3.3 is vulnerable to Remote Code Execution.
network
low complexity
qualiteam CWE-20
6.5
2015-07-08 CVE-2015-5455 Cross-site Scripting vulnerability in Qualiteam X-Cart
Cross-site scripting (XSS) vulnerability in X-Cart 4.5.0 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors to install/.
network
qualiteam CWE-79
4.3
2015-04-05 CVE-2015-0951 Permissions, Privileges, and Access Controls vulnerability in Qualiteam X-Cart
X-Cart before 5.1.11 allows remote authenticated users to read or delete address data of arbitrary accounts via a modified (1) update or (2) remove request.
network
low complexity
qualiteam CWE-264
6.5
2015-04-05 CVE-2015-0950 Cross-site Scripting vulnerability in Qualiteam X-Cart
Cross-site scripting (XSS) vulnerability in admin.php in X-Cart 5.1.6 through 5.1.10 allows remote attackers to inject arbitrary web script or HTML via the substring parameter.
network
qualiteam CWE-79
4.3
2015-01-26 CVE-2015-1178 Cross-site Scripting vulnerability in Qualiteam X-Cart
Multiple cross-site scripting (XSS) vulnerabilities in cart.php in X-Cart 5.1.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) product_id or (2) category_id parameter.
network
qualiteam CWE-79
4.3
2012-08-15 CVE-2012-2570 Cross-Site Scripting vulnerability in Qualiteam X-Cart 4.5
Cross-site scripting (XSS) vulnerability in products_map.php in X-Cart Gold 4.5 allows remote attackers to inject arbitrary web script or HTML via the symb parameter.
network
qualiteam CWE-79
4.3
2007-09-17 CVE-2007-4907 Code Injection vulnerability in Qualiteam X-Cart 3.5.0
Multiple PHP remote file inclusion vulnerabilities in X-Cart allow remote attackers to execute arbitrary PHP code via a URL in the xcart_dir parameter to (1) config.php, (2) prepare.php, (3) smarty.php, (4) customer/product.php, (5) provider/auth.php, and (6) admin/auth.php.
network
low complexity
qualiteam CWE-94
7.5
2006-09-21 CVE-2006-4904 Unspecified vulnerability in Qualiteam X-Cart
Dynamic variable evaluation vulnerability in cmpi.php in Qualiteam X-Cart 4.1.3 and earlier allows remote attackers to overwrite arbitrary program variables and execute arbitrary PHP code, as demonstrated by PHP remote file inclusion via the xcart_dir parameter.
network
low complexity
qualiteam
7.5
2006-06-05 CVE-2006-2827 Unspecified vulnerability in Qualiteam X-Cart 4.1.0Beta1/Gold4.0.18/Pro4.0.18
** DISPUTED ** SQL injection vulnerability in search.php in X-Cart Gold and Pro 4.0.18, and X-Cart 4.1.0 beta 1, allows remote attackers to execute arbitrary SQL commands via the "Search for pattern" field, when the settings specify only "Search in Detailed description" and "Search also in ISBN." NOTE: the vendor disputed this issue in a comment on the original researcher's blog, saying "the bug does not impose any security threat and remote attackers can't add, modify, or delete information in the back-end database by sending specially-crafted SQL statements to the search.php script using various search parameters." As of 20060605, the original blog entry is unavailable, although ISS also reports the same dispute.
network
low complexity
qualiteam
6.4