Vulnerabilities > Opentext

DATE CVE VULNERABILITY TITLE RISK
2021-06-15 CVE-2021-31497 Use After Free vulnerability in Opentext Brava! Desktop 16.6.3.84
This vulnerability allows remote attackers to execute arbitrary code on affected installations of OpenText Brava! Desktop 16.6.3.84.
network
opentext CWE-416
6.8
2021-06-15 CVE-2021-31498 Out-of-bounds Read vulnerability in Opentext Brava! Desktop 16.6.3.84
This vulnerability allows remote attackers to disclose sensitive information on affected installations of OpenText Brava! Desktop 16.6.3.84.
network
opentext CWE-125
4.3
2021-06-15 CVE-2021-31499 Out-of-bounds Write vulnerability in Opentext Brava! Desktop 16.6.3.84
This vulnerability allows remote attackers to execute arbitrary code on affected installations of OpenText Brava! Desktop 16.6.3.84.
network
opentext CWE-787
6.8
2021-06-15 CVE-2021-31500 Untrusted Pointer Dereference vulnerability in Opentext Brava! Desktop 16.6.3.84
This vulnerability allows remote attackers to execute arbitrary code on affected installations of OpenText Brava! Desktop 16.6.3.84.
network
opentext CWE-822
6.8
2021-06-15 CVE-2021-31501 Out-of-bounds Read vulnerability in Opentext Brava! Desktop 16.6.3.84
This vulnerability allows remote attackers to disclose sensitive information on affected installations of OpenText Brava! Desktop 16.6.3.84.
network
opentext CWE-125
4.3
2021-06-15 CVE-2021-31502 Use After Free vulnerability in Opentext Brava! Desktop
This vulnerability allows remote attackers to execute arbitrary code on affected installations of OpenText Brava! Desktop Build 16.6.4.55.
network
opentext CWE-416
6.8
2021-02-26 CVE-2021-3010 Cross-site Scripting vulnerability in Opentext Content Server 20.3
There are multiple persistent cross-site scripting (XSS) vulnerabilities in the web interface of OpenText Content Server Version 20.3.
network
opentext CWE-79
3.5
2019-05-21 CVE-2019-12270 Incorrect Permission Assignment for Critical Resource vulnerability in Opentext Brava! 16.3/16.4/7.5
OpenText Brava! Enterprise and Brava! Server 7.5 through 16.4 configure excessive permissions by default on Windows.
6.8
2019-03-22 CVE-2018-20165 Cross-site Scripting vulnerability in Opentext Portal 7.4.4
Cross-site scripting (XSS) vulnerability in OpenText Portal 7.4.4 allows remote attackers to inject arbitrary web script or HTML via the vgnextoid parameter to a menuitem URI.
network
opentext CWE-79
4.3
2019-03-21 CVE-2019-7416 Cross-site Scripting vulnerability in Opentext Documentum Webtop 5.3
XSS and/or a Client Side URL Redirect exists in OpenText Documentum Webtop 5.3 SP2.
network
opentext CWE-79
4.3