Vulnerabilities > Meetcircle

DATE CVE VULNERABILITY TITLE RISK
2018-04-05 CVE-2017-12095 Authentication Bypass BY Spoofing vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the WiFi Access Point feature of Circle with Disney running firmware 2.0.1.
low complexity
meetcircle CWE-290
3.3
2017-11-07 CVE-2017-2917 OS Command Injection vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the notifications functionality of Circle with Disney running firmware 2.0.1.
network
low complexity
meetcircle CWE-78
critical
9.0
2017-11-07 CVE-2017-2916 Link Following vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the /api/CONFIG/restore functionality of Circle with Disney running firmware 2.0.1.
network
low complexity
meetcircle CWE-59
critical
9.0
2017-11-07 CVE-2017-2915 Unspecified vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the WiFi configuration functionality of Circle with Disney running firmware 2.0.1.
low complexity
meetcircle
7.7
2017-11-07 CVE-2017-2914 Improper Authentication vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable authentication bypass vulnerability exists in the API daemon of Circle with Disney running firmware 2.0.1.
6.8
2017-11-07 CVE-2017-2913 Improper Validation of Certificate With Host Mismatch vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the filtering functionality of Circle with Disney.
network
high complexity
meetcircle CWE-297
2.6
2017-11-07 CVE-2017-2912 Improper Validation of Certificate With Host Mismatch vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the remote control functionality of Circle with Disney running firmware 2.0.1.
network
high complexity
meetcircle CWE-297
2.6
2017-11-07 CVE-2017-2911 Improper Validation of Certificate With Host Mismatch vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the remote control functionality of Circle with Disney running firmware 2.0.1.
network
high complexity
meetcircle CWE-297
2.6
2017-11-07 CVE-2017-2898 Race Condition vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the signature verification of the firmware update functionality of Circle with Disney.
8.5
2017-11-07 CVE-2017-2890 OS Command Injection vulnerability in Meetcircle Circle With Disney Firmware 2.0.1
An exploitable vulnerability exists in the /api/CONFIG/restore functionality of Circle with Disney running firmware 2.0.1.
network
low complexity
meetcircle CWE-78
critical
9.0