Vulnerabilities > Intuit

DATE CVE VULNERABILITY TITLE RISK
2019-07-09 CVE-2018-14833 Improper Access Control vulnerability in Intuit Lacerte
Intuit Lacerte 2017 has Incorrect Access Control.
network
intuit CWE-284
4.3
2018-12-03 CVE-2018-3854 Information Exposure vulnerability in Intuit Quicken 2018 5.2.2
An exploitable information disclosure vulnerability exists in the password protection functionality of Quicken Deluxe 2018 for Mac version 5.2.2.
local
low complexity
intuit CWE-200
3.6
2018-07-31 CVE-2018-11338 Cleartext Transmission of Sensitive Information vulnerability in Intuit Lacerte
Intuit Lacerte 2017 for Windows in a client/server environment transfers the entire customer list in cleartext over SMB, which allows attackers to (1) obtain sensitive information by sniffing the network or (2) conduct man-in-the-middle (MITM) attacks via unspecified vectors.
network
low complexity
intuit CWE-319
5.0
2012-09-06 CVE-2010-5198 Unspecified vulnerability in Intuit Quickbooks 2010
Multiple untrusted search path vulnerabilities in Intuit QuickBooks 2010 allow local users to gain privileges via a Trojan horse (1) dbicudtx11.dll, (2) mfc90enu.dll, or (3) mfc90loc.dll file in the current working directory, as demonstrated by a directory that contains a .des, .qbo, or .qpg file.
local
intuit
6.9
2012-04-25 CVE-2012-2425 Improper Input Validation vulnerability in Intuit Quickbooks
The intu-help-qb (aka Intuit Help System Async Pluggable Protocol) handlers in HelpAsyncPluggableProtocol.dll in Intuit QuickBooks 2009 through 2012, when Internet Explorer is used, allow remote attackers to cause a denial of service (application crash) via a long URI.
high complexity
intuit CWE-20
1.8
2012-04-25 CVE-2012-2424 Unspecified vulnerability in Intuit Quickbooks
The intu-help-qb (aka Intuit Help System Async Pluggable Protocol) handlers in HelpAsyncPluggableProtocol.dll in Intuit QuickBooks 2009 through 2012, when Internet Explorer is used, allow remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a URI that lacks a required delimiter.
high complexity
intuit
1.8
2012-04-25 CVE-2012-2423 Information Exposure vulnerability in Intuit Quickbooks
The intu-help-qb (aka Intuit Help System Async Pluggable Protocol) handlers in HelpAsyncPluggableProtocol.dll in Intuit QuickBooks 2009 through 2012, when Internet Explorer is used, provide different responses to remote requests depending on whether a ZIP pathname is valid, which allows remote attackers to obtain potentially sensitive information about the installation path and product version via a series of requests involving the Msxml2.XMLHTTP object.
high complexity
intuit CWE-200
1.8
2012-04-25 CVE-2012-2422 Information Exposure vulnerability in Intuit Quickbooks
Intuit QuickBooks 2009 through 2012 might allow remote attackers to obtain pathname information via the qbwc://docontrol/GetCompanyFile functionality.
2.9
2012-04-25 CVE-2012-2421 Path Traversal vulnerability in Intuit Quickbooks
Absolute path traversal vulnerability in the intu-help-qb (aka Intuit Help System Async Pluggable Protocol) handlers in HelpAsyncPluggableProtocol.dll in Intuit QuickBooks 2009 through 2012, when Internet Explorer is used, might allow remote attackers to read arbitrary files in ZIP archives via a full pathname in the URI.
high complexity
intuit CWE-22
1.8
2012-04-25 CVE-2012-2420 Information Exposure vulnerability in Intuit Quickbooks
The intu-help-qb (aka Intuit Help System Async Pluggable Protocol) handlers in HelpAsyncPluggableProtocol.dll in Intuit QuickBooks 2009 through 2012, when Internet Explorer is used, might allow remote attackers to obtain sensitive information via a URI with a % (percent) character as its (1) last or (2) second-to-last character, in situations where a certain "post-URL data" buffer contains a 0x0000 character but a buffer overflow does not occur.
high complexity
intuit CWE-200
1.8