Vulnerabilities > Cpanel

DATE CVE VULNERABILITY TITLE RISK
2020-03-17 CVE-2019-20496 Unspecified vulnerability in Cpanel
cPanel before 82.0.18 allows attackers to conduct arbitrary chown operations as root during log processing (SEC-532).
local
low complexity
cpanel
4.9
2020-03-17 CVE-2019-20495 Information Exposure vulnerability in Cpanel
cPanel before 82.0.18 allows attackers to read an arbitrary database via MySQL dump streaming (SEC-531).
network
low complexity
cpanel CWE-200
4.0
2020-03-17 CVE-2019-20494 Improper Input Validation vulnerability in Cpanel
In cPanel before 82.0.18, Cpanel::Rand::Get can produce a predictable series of numbers (SEC-525).
local
low complexity
cpanel CWE-20
2.1
2020-03-17 CVE-2019-20493 Cross-site Scripting vulnerability in Cpanel
cPanel before 82.0.18 allows self-XSS because JSON string escaping is mishandled (SEC-520).
network
cpanel CWE-79
4.3
2020-03-17 CVE-2019-20492 Unspecified vulnerability in Cpanel
cPanel before 82.0.18 allows authentication bypass because of misparsing of the format of the password file (SEC-516).
network
low complexity
cpanel
6.5
2020-03-17 CVE-2019-20490 Unspecified vulnerability in Cpanel
cPanel before 82.0.18 allows authentication bypass because webmail usernames are processed inconsistently (SEC-499).
network
low complexity
cpanel
6.5
2020-03-16 CVE-2019-20491 Unspecified vulnerability in Cpanel
cPanel before 82.0.18 allows attackers to leverage virtual mail accounts in order to bypass account suspensions (SEC-508).
network
low complexity
cpanel
5.5
2020-02-10 CVE-2012-6449 Cross-site Scripting vulnerability in Cpanel and WHM
The clientconf.html and detailbw.html pages in x3 in cPanel & WHM 11.34.0 (build 8) have a XSS vulnerability.
network
cpanel CWE-79
3.5
2020-01-27 CVE-2012-6448 Cross-site Scripting vulnerability in Cpanel Webhost Manager 11.34.0
Cross-site Scripting (XSS) in cPanel WebHost Manager (WHM) 11.34.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
network
cpanel CWE-79
4.3
2019-10-09 CVE-2019-17380 Cross-site Scripting vulnerability in Cpanel
cPanel before 82.0.15 allows self XSS in the WHM Update Preferences interface (SEC-528).
network
cpanel CWE-79
4.3