Vulnerabilities > Stack-based Buffer Overflow

DATE CVE VULNERABILITY TITLE RISK
2021-02-04 CVE-2021-1326 Stack-based Buffer Overflow vulnerability in Cisco products
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly.
network
low complexity
cisco CWE-121
critical
9.0
2021-02-04 CVE-2021-1325 Stack-based Buffer Overflow vulnerability in Cisco products
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly.
network
low complexity
cisco CWE-121
critical
9.0
2021-02-04 CVE-2021-1324 Stack-based Buffer Overflow vulnerability in Cisco products
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly.
network
low complexity
cisco CWE-121
critical
9.0
2021-02-04 CVE-2021-1323 Stack-based Buffer Overflow vulnerability in Cisco products
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly.
network
low complexity
cisco CWE-121
critical
9.0
2021-02-04 CVE-2021-1322 Stack-based Buffer Overflow vulnerability in Cisco products
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly.
network
low complexity
cisco CWE-121
critical
9.0
2021-02-04 CVE-2021-1321 Stack-based Buffer Overflow vulnerability in Cisco products
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly.
network
low complexity
cisco CWE-121
critical
9.0
2021-02-04 CVE-2021-1320 Stack-based Buffer Overflow vulnerability in Cisco products
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly.
network
low complexity
cisco CWE-121
critical
9.0
2021-02-04 CVE-2021-1319 Stack-based Buffer Overflow vulnerability in Cisco products
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV016, RV042, RV042G, RV082, RV320, and RV325 Routers could allow an authenticated, remote attacker to execute arbitrary code or cause an affected device to restart unexpectedly.
network
low complexity
cisco CWE-121
critical
9.0
2021-01-26 CVE-2021-3185 Stack-based Buffer Overflow vulnerability in Freedesktop Gst-Plugins-Bad
A flaw was found in the gstreamer h264 component of gst-plugins-bad before v1.18.1 where when parsing a h264 header, an attacker could cause the stack to be smashed, memory corruption and possibly code execution.
network
low complexity
freedesktop CWE-121
7.5
2021-01-12 CVE-2020-26989 Stack-based Buffer Overflow vulnerability in Siemens Jt2Go, Solid Edge and Teamcenter Visualization
A vulnerability has been identified in JT2Go (All versions < V13.1.0.1), Solid Edge SE2020 (All Versions < SE2020MP12), Solid Edge SE2021 (All Versions < SE2021MP2), Teamcenter Visualization (All versions < V13.1.0.1).
network
siemens CWE-121
6.8