Vulnerabilities > Access of Memory Location After End of Buffer

DATE CVE VULNERABILITY TITLE RISK
2021-09-29 CVE-2021-39830 Access of Memory Location After End of Buffer vulnerability in Adobe Framemaker
Adobe Framemaker versions 2019 Update 8 (and earlier) and 2020 Release Update 2 (and earlier) are affected by a memory corruption vulnerability due to insecure handling of a malicious PDF file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
6.8
2021-09-29 CVE-2021-39832 Access of Memory Location After End of Buffer vulnerability in Adobe Framemaker
Adobe Framemaker versions 2019 Update 8 (and earlier) and 2020 Release Update 2 (and earlier) are affected by a memory corruption vulnerability due to insecure handling of a malicious PDF file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
6.8
2021-09-29 CVE-2021-40710 Access of Memory Location After End of Buffer vulnerability in Adobe Premiere PRO 14.1/14.2/14.4
Adobe Premiere Pro version 15.4 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious .svg file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
critical
9.3
2021-09-29 CVE-2021-40715 Access of Memory Location After End of Buffer vulnerability in Adobe Premiere PRO 14.1/14.2/14.4
Adobe Premiere Pro version 15.4 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious .exr file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
critical
9.3
2021-09-27 CVE-2021-39818 Access of Memory Location After End of Buffer vulnerability in Adobe Incopy
Adobe InCopy version 11.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious TIFF file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
6.8
2021-09-27 CVE-2021-39819 Access of Memory Location After End of Buffer vulnerability in Adobe Incopy
Adobe InCopy version 11.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious XML file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
6.8
2021-09-27 CVE-2021-39824 Access of Memory Location After End of Buffer vulnerability in Adobe Premiere Elements
Adobe Premiere Elements version 2021.2235820 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious png file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
critical
9.3
2021-09-27 CVE-2021-40700 Access of Memory Location After End of Buffer vulnerability in Adobe Premiere Elements
Adobe Premiere Elements version 2021.2235820 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious TIFF file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
critical
9.3
2021-09-27 CVE-2021-40701 Access of Memory Location After End of Buffer vulnerability in Adobe Premiere Elements
Adobe Premiere Elements version 2021.2235820 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious m4a file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
critical
9.3
2021-09-27 CVE-2021-40702 Access of Memory Location After End of Buffer vulnerability in Adobe Premiere Elements
Adobe Premiere Elements version 2021.2235820 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious psd file, potentially resulting in arbitrary code execution in the context of the current user.
network
adobe CWE-788
critical
9.3