Vulnerabilities > Blender

DATE CVE VULNERABILITY TITLE RISK
2018-04-24 CVE-2017-2899 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the TIFF loading functionality of the Blender open-source 3d creation suite version 2.78c.
6.8
2018-04-24 CVE-2017-12105 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the way that the Blender open-source 3d creation suite v2.78c applies a particular object modifier to a Mesh.
6.8
2018-04-24 CVE-2017-12104 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the way that the Blender open-source 3d creation suite v2.78c draws a Particle object.
6.8
2018-04-24 CVE-2017-12103 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the way that the Blender open-source 3d creation suite v2.78c converts text rendered as a font into a curve.
6.8
2018-04-24 CVE-2017-12102 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the way that the Blender open-source 3d creation suite v2.78c converts curves to polygons.
6.8
2018-04-24 CVE-2017-12101 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the 'modifier_mdef_compact_influences' functionality of the Blender open-source 3d creation suite v2.78c.
6.8
2018-04-24 CVE-2017-12100 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the 'multires_load_old_dm' functionality of the Blender open-source 3d creation suite v2.78c.
6.8
2018-04-24 CVE-2017-12099 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the upgrade of the legacy Mesh attribute 'tface' of the Blender open-source 3d creation suite v2.78c.
6.8
2018-04-24 CVE-2017-12086 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the 'BKE_mesh_calc_normals_tessface' functionality of the Blender open-source 3d creation suite.
6.8
2018-04-24 CVE-2017-12082 Integer Overflow OR Wraparound vulnerability in multiple products
An exploitable integer overflow exists in the 'CustomData' Mesh loading functionality of the Blender open-source 3d creation suite.
6.8