Vulnerabilities > Adobe > High

DATE CVE VULNERABILITY TITLE RISK
2023-01-18 CVE-2023-21610 Stack-based Buffer Overflow vulnerability in Adobe products
Adobe Acrobat Reader versions 22.003.20282 (and earlier), 22.003.20281 (and earlier) and 20.005.30418 (and earlier) are affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-121
7.8
2023-01-18 CVE-2023-21611 Exposure of Resource to Wrong Sphere vulnerability in Adobe products
Adobe Acrobat Reader versions 22.003.20282 (and earlier), 22.003.20281 (and earlier) and 20.005.30418 (and earlier) are affected by a Creation of Temporary File in Directory with Incorrect Permissions vulnerability that could result in privilege escalation in the context of the current user.
local
low complexity
adobe CWE-668
7.8
2023-01-18 CVE-2023-21612 Creation of Temporary File in Directory with Incorrect Permissions vulnerability in Adobe products
Adobe Acrobat Reader versions 22.003.20282 (and earlier), 22.003.20281 (and earlier) and 20.005.30418 (and earlier) are affected by a Creation of Temporary File in Directory with Incorrect Permissions vulnerability that could result in privilege escalation in the context of the current user.
local
low complexity
adobe CWE-379
7.8
2023-01-13 CVE-2023-21594 Heap-based Buffer Overflow vulnerability in Adobe Incopy 17.0/18.0
Adobe InCopy versions 18.0 (and earlier), 17.4 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-122
7.8
2023-01-13 CVE-2023-21595 Out-of-bounds Write vulnerability in Adobe Incopy 17.0/18.0
Adobe InCopy versions 18.0 (and earlier), 17.4 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-787
7.8
2023-01-13 CVE-2023-21596 Improper Input Validation vulnerability in Adobe Incopy 17.0/18.0
Adobe InCopy versions 18.0 (and earlier), 17.4 (and earlier) are affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-20
7.8
2023-01-13 CVE-2023-21597 Out-of-bounds Write vulnerability in Adobe Incopy 17.0/18.0
Adobe InCopy versions 18.0 (and earlier), 17.4 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-787
7.3
2023-01-13 CVE-2023-21587 Heap-based Buffer Overflow vulnerability in Adobe Indesign 17.2.1/18.0
Adobe InDesign version 18.0 (and earlier), 17.4 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-122
7.8
2023-01-13 CVE-2023-21588 Improper Input Validation vulnerability in Adobe Indesign 17.2.1/18.0
Adobe InDesign version 18.0 (and earlier), 17.4 (and earlier) are affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-20
7.8
2023-01-13 CVE-2023-21589 Out-of-bounds Write vulnerability in Adobe Indesign 17.2.1/18.0
Adobe InDesign version 18.0 (and earlier), 17.4 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
local
low complexity
adobe CWE-787
7.8