Vulnerabilities > Adobe > Illustrator > 13.0.1

DATE CVE VULNERABILITY TITLE RISK
2020-10-20 CVE-2020-24412 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file.
network
adobe CWE-787
6.8
2020-10-20 CVE-2020-24411 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 24.2 (and earlier) is affected by an out-of-bounds write vulnerability when handling crafted PDF files.
network
adobe CWE-787
6.8
2020-10-20 CVE-2020-24410 Out-of-bounds Read vulnerability in Adobe Illustrator
Adobe Illustrator version 24.2 (and earlier) is affected by an out-of-bounds read vulnerability when parsing crafted PDF files.
network
adobe CWE-125
6.8
2020-10-20 CVE-2020-24409 Out-of-bounds Read vulnerability in Adobe Illustrator
Adobe Illustrator version 24.2 (and earlier) is affected by an out-of-bounds read vulnerability when parsing crafted PDF files.
network
adobe CWE-125
6.8
2020-06-26 CVE-2020-9574 Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in Adobe Illustrator
Adobe Illustrator versions 24.0.2 and earlier have a memory corruption vulnerability.
network
adobe CWE-119
critical
9.3
2020-06-26 CVE-2020-9573 Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in Adobe Illustrator
Adobe Illustrator versions 24.0.2 and earlier have a memory corruption vulnerability.
network
adobe CWE-119
critical
9.3
2020-06-26 CVE-2020-9572 Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in Adobe Illustrator
Adobe Illustrator versions 24.0.2 and earlier have a memory corruption vulnerability.
network
adobe CWE-119
critical
9.3
2020-06-26 CVE-2020-9571 Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in Adobe Illustrator
Adobe Illustrator versions 24.0.2 and earlier have a memory corruption vulnerability.
network
adobe CWE-119
critical
9.3
2020-06-26 CVE-2020-9570 Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in Adobe Illustrator
Adobe Illustrator versions 24.0.2 and earlier have a memory corruption vulnerability.
network
adobe CWE-119
critical
9.3
2020-06-25 CVE-2020-9642 Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in Adobe Illustrator
Adobe Illustrator versions 24.1.2 and earlier have a buffer errors vulnerability.
network
adobe CWE-119
critical
9.3