Vulnerabilities > Adobe > Illustrator > 13.0.1

DATE CVE VULNERABILITY TITLE RISK
2021-06-28 CVE-2021-21101 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 25.2 (and earlier) is affected by an Out-of-bounds Write vulnerability when parsing a specially crafted file.
network
adobe CWE-787
critical
9.3
2021-06-28 CVE-2021-21102 Path Traversal vulnerability in Adobe Illustrator
Adobe Illustrator version 25.2 (and earlier) is affected by a Path Traversal vulnerability when parsing a specially crafted file.
network
adobe CWE-22
critical
9.3
2021-02-11 CVE-2021-21054 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 25.1 (and earlier) is affected by an Out-of-bounds Write vulnerability when parsing a crafted file.
network
adobe CWE-787
critical
9.3
2021-02-11 CVE-2021-21053 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 25.1 (and earlier) is affected by an Out-of-bounds Write vulnerability when parsing a crafted file.
network
adobe CWE-787
critical
9.3
2021-01-13 CVE-2021-21007 Uncontrolled Search Path Element vulnerability in Adobe Illustrator
Adobe Illustrator version 25.0 (and earlier) is affected by an uncontrolled search path element that could result in arbitrary code execution in the context of the current user.
network
adobe CWE-427
6.8
2020-10-20 CVE-2020-24415 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file.
network
adobe CWE-787
6.8
2020-10-20 CVE-2020-24414 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file.
network
adobe CWE-787
6.8
2020-10-20 CVE-2020-24413 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file.
network
adobe CWE-787
6.8
2020-10-20 CVE-2020-24412 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 24.1.2 (and earlier) is affected by a memory corruption vulnerability that occurs when parsing a specially crafted .svg file.
network
adobe CWE-787
6.8
2020-10-20 CVE-2020-24411 Out-of-bounds Write vulnerability in Adobe Illustrator
Adobe Illustrator version 24.2 (and earlier) is affected by an out-of-bounds write vulnerability when handling crafted PDF files.
network
adobe CWE-787
6.8