Latest Vulnerabilities Affecting Absofort products