Vulnerabilities > CVE-2023-21775

047910
CVSS 8.3 - HIGH
Attack vector
NETWORK
Attack complexity
HIGH
Privileges required
NONE
Confidentiality impact
HIGH
Integrity impact
HIGH
Availability impact
HIGH
network
high complexity

Summary

Microsoft Edge (Chromium-based) Remote Code Execution Vulnerability.