Vulnerabilities > CVE-2022-27448 - Reachable Assertion vulnerability in Mariadb

047910
CVSS 5.0 - MEDIUM
Attack vector
NETWORK
Attack complexity
LOW
Privileges required
NONE
Confidentiality impact
NONE
Integrity impact
NONE
Availability impact
PARTIAL
network
low complexity
mariadb
CWE-617

Summary

There is an Assertion failure in MariaDB Server v10.9 and below via 'node->pcur->rel_pos == BTR_PCUR_ON' at /row/row0mysql.cc.

Vulnerable Configurations

Part Description Count
Application
Mariadb
86

Common Weakness Enumeration (CWE)