Vulnerabilities > CVE-2022-1998 - Use After Free vulnerability in multiple products

047910
CVSS 7.2 - HIGH
Attack vector
LOCAL
Attack complexity
LOW
Privileges required
NONE
Confidentiality impact
COMPLETE
Integrity impact
COMPLETE
Availability impact
COMPLETE

Summary

A use after free in the Linux kernel File System notify functionality was found in the way user triggers copy_info_records_to_user() call to fail in copy_event_to_user(). A local user could use this flaw to crash the system or potentially escalate their privileges on the system.

Vulnerable Configurations

Part Description Count
OS
Linux
479
OS
Fedoraproject
1
OS
Redhat
1

Common Weakness Enumeration (CWE)