Vulnerabilities > CVE-2022-1927 - Out-of-bounds Read vulnerability in multiple products

047910
CVSS 7.5 - HIGH
Attack vector
NETWORK
Attack complexity
LOW
Privileges required
NONE
Confidentiality impact
PARTIAL
Integrity impact
PARTIAL
Availability impact
PARTIAL
network
low complexity
vim
fedoraproject
CWE-125

Summary

Buffer Over-read in GitHub repository vim/vim prior to 8.2.

Vulnerable Configurations

Part Description Count
Application
Vim